
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><meta name="AdvertChannel" content="homepage" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="resource-type" content="document" /><meta name="copyright" content="Copyright 2016 Terrapinn Holdings Ltd. All rights reserved." /><meta name="rating" content="General" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/rss" rel="alternate" type="application/rss+xml" title="Total Telecom RSS feed" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link href="//netdna.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->

<link rel="stylesheet" type="text/css" href="/styles/style.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/main.css?v=4" media="all" /><link rel="stylesheet" type="text/css" href="/styles/responsive.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/preset1.css?v=1" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="/scripts/core.js"></script>
<script type="text/javascript" src="/scripts/main.js"></script>
<script type="text/javascript" src="/scripts/scripts.js"></script>

<script type="text/javascript" src="/scripts/jquery.sticky.js"></script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=M4oJKzExem" /><link rel="icon" type="image/png" href="/favicon-32x32.png?v=M4oJKzExem" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-16x16.png?v=M4oJKzExem" sizes="16x16" /><link rel="manifest" href="/manifest.json?v=M4oJKzExem" /><link rel="mask-icon" href="/safari-pinned-tab.svg?v=M4oJKzExem" color="#5bbad5" /><link rel="shortcut icon" href="/favicon.ico?v=M4oJKzExem" /><meta name="apple-mobile-web-app-title" content="Total Telecom" /><meta name="application-name" content="Total Telecom" /><meta name="theme-color" content="#ffffff" /><meta name="google-site-verification" content="0X2Rwwyd3nEExrSmELVXdxqo4FOkw5gJJu_F-KqAdn8" /><meta name="msvalidate.01" content="3A404E0A8AFECAA388BBFCC600F058B5" /><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        gads.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var strAdChannel = $('meta[name=AdvertChannel]').attr("content");
		var flgAdsShown = false;
        if (typeof strAdChannel === "undefined") { strAdChannel = 'homepage'; }
        //alert("ad channel: " + strAdChannel);
        
        var oMap_Billboard = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([970, 0],[970, 250]).
            build();

        var oMap_Leader = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [728, 90]).
            build();

        var oMap_LeaderMobile = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            addSize([975, 0], [10, 10]).
            build();
			
        var oMap_AdButtonMobile = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([200, 0], [180, 150]).
			addSize([1050, 200], []).
            build();

        var oMap_MPU_Front = googletag.sizeMapping().
            addSize([0, 0], [300, 250]).
            addSize([990, 0], [180, 150]).
            addSize([1310, 0], [300, 250]).
            build();

        var oMap_HPU = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [300, 600]).
            build();

        var oMap_LeaderBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            build();
		
		var oMap_billboardBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([970, 0], [970, 250]).
            build();

		// popup..		
		googletag.defineOutOfPageSlot('/300483/totaltele', 'div-gpt-ad-1589818488408-0').addService(googletag.pubads());
		
		// regular..
        googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboard').defineSizeMapping(oMap_Billboard).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leader').defineSizeMapping(oMap_Leader).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [320, 100], 'ad_leaderMobile').defineSizeMapping(oMap_LeaderMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leaderBottom').defineSizeMapping(oMap_LeaderBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [468, 60], 'ad_bottom_banner').setCollapseEmptyDiv(true).setTargeting('pos', ['bottom_banner']).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu_front').defineSizeMapping(oMap_MPU_Front).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 600], 'ad_hpu').defineSizeMapping(oMap_HPU).setCollapseEmptyDiv(true).addService(googletag.pubads());
        
        //googletag.defineSlot('/300483/totaltele/homepage', [120, 600], 'ad_sky').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [180, 150], 'ad_button').defineSizeMapping(oMap_AdButtonMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());
		
		googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboardBottom').defineSizeMapping(oMap_billboardBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        //ygoogletag.defineOutOfPageSlot('/300483/totaltele/homepage', 'out of page').addService(googletag.pubads());

        googletag.pubads().set("adsense_background_color", "#fff");		
		
		/*		
		console.log('addEventListener("impressionViewable")');
        googletag.pubads().addEventListener('impressionViewable', function (e) { 
			console.log('addEventListener firing...'); 
			CheckAdBlocker(); 
			});
		*/
		googletag.pubads().addEventListener('slotRenderEnded', function (e) {
			if (!e.isEmpty) {	// If the ad isn't empty
				console.log('addEventListener, slotRenderEnded, firing...');
				if (!flgAdsShown) { CheckAdBlocker(); }
				flgAdsShown = true;
			}
		});

        googletag.pubads().enableSingleRequest();

        googletag.pubads().setTargeting('chan', [strAdChannel]);

        googletag.enableServices();
    });
</script>
    <script src="https://www.google.com/recaptcha/api.js?render=6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs" type="text/javascript"></script>
    <script type="text/javascript">
        grecaptcha.ready(function () {
            grecaptcha.execute('6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs', { action: 'TT-View' }).then(function (token) {

            });
        });
    </script>
<SCRIPT TYPE="text/javascript">
try{
	var _gaq = _gaq || [];
	_gaq.push(
		['_setAccount', 'UA-824892-4'],
		['_trackPageview']
	);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
} catch(err) {}
</SCRIPT><!-- top tracking --><Script type="application/ld+json">{"@context":  "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type":  "WebPage","@id":"https://www.totaltele.com/509291/White-House-convenes-industry-meeting-to-discuss-chip-shortage"},"headline": "White House convenes industry meeting to discuss chip shortage","image": {"@type": "ImageObject","url":  "https://www.totaltele.com/res/image/tech%20stuff/microchip.jpg","height": 696,"width": 696},"datePublished":   "2021-04-12T00:00:00","dateModified":   "2021-04-12T00:00:00","author": { "@type": "Person", "name": "Harry Baldock // harry.baldock@totaltele.com"}, "publisher":  { "@type": "Organization","name": "Total Telecom","url": "https://www.totaltele.com/","logo": { "@type": "ImageObject","url": "https://www.totaltele.com/img/site/TT_logo.jpg","width": 125,"height": 60 }},"description":  "The government has called together key players including, Taiwan Semiconductor Manufacturing Company (TSMC), Alphabet, AT&amp;T and Intel to discuss the ongoing semiconductor supply crisis"}</script><meta Property="og:title" content="White House convenes industry meeting to discuss chip shortage" /><meta Property="og:type" content="article" /><meta Property="og:url" content="https://www.totaltele.com/509291/White-House-convenes-industry-meeting-to-discuss-chip-shortage" /><meta Property="og:image" content="https://www.totaltele.com/res/image/tech%20stuff/microchip.jpg" /><meta Property="og:description" content="The government has called together key players including, Taiwan Semiconductor Manufacturing Company (TSMC), Alphabet, AT&amp;T and Intel to discuss the ongoing semiconductor supply crisis" /><meta Property="og:site_name" content="Totaltelecom" /><link rel="canonical" href="https://www.totaltele.com/509291/White-House-convenes-industry-meeting-to-discuss-chip-shortage" /><title>
	White House convenes industry meeting to discuss chip shortage | total telecom
</title><meta name="description" content="The government has called together key players including, Taiwan Semiconductor Manufacturing Company (TSMC), Alphabet, AT&amp;amp;T and Intel to discuss the ongoing semiconductor supply crisis" /></head>
<body class="sticky-header">
    <form method="post" action="./White-House-convenes-industry-meeting-to-discuss-chip-shortage" id="Form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTIwOTI4NTQ5MWRk7AB0rCSxwdF9vIFz2YTe5v1jlcBN0htE95zK41DpSaY=" />

<script src="/scripts/validator.js" type="text/javascript"></script><script src="https://www.google.com/recaptcha/api.js" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=MeGSq-fCl1qWo_5Up6nnFhVMbD05DzAOQLQhoMvHpmHG9cfieDjwLfhjXGkX56opjfTSwNmGGsbsH8e3DifTBdUJ1U-giVUzCv1mw45VmXdQB88z-WJsiXThIyAEn6dvP54cizPbhWAVMsHWJGYs6Lc_66LFA1ePnjmwd6jwqz41&amp;t=ffffffffa580202a" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="541A68AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAroCgcKhIRdDUt1Yy8D7qDET6lKvyZmBEF5c0c79XQoo4H4NOaXu6fqeSYxa9zQKwZR8kazwEQza5AgslutEt3v+XhJF72idvcEnLZlGExEjQzMp20dI1jwR+bdY4+SDuQGS3zhtXc8Q8jHF5mhO3zfk25DEtpfxz//puLXEZy/EU5o8RspVpLK1omOEx/vn+T/GtSmG9udjkz66ugyMCcTHtOi2fJwjo9C8yLdjqf/wd2knQzKXEqSM8/QV+iCaRg=" />
        
        


        <div class="body-innerwrapper">
			<div id="ad_billboard" class="clearfix" style="text-align:center;width:100%;">
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('ad_billboard'); });
				</script>		
			</div>
              
            
<header>
    <div id="newedge-top-bar">
        <div class="container">
            <div class="row">
                <div id="logo" class="col-xs-4 col-sm-3 col-md-3 hidden-sm hidden-xs">
                    <a href="/">
                        <img src="/img/site/TT_logo.png" width="210" height="95" class="img-responsive" alt="Totaltele" />
                    </a>
                </div>
                <!-- //logo -->
                <div class="col-sm-12 col-md-9 LoginAndBanner">
                    <div class="top-right">
                        <div class="newedge-date">
                            <span>Monday, 12 April 2021</span>
                        </div>
                        <!-- //date -->

                        <div id="divRegister" style="padding:0 10px;">
                            <a href="/subscribe" title="Total Telecom Registration" style="font-weight:bold;font-family:Arial;" class="btn btn-primary btn-sm btn-block login-button">REGISTER</a>
                        </div>

                        <div class="newedge-login">
                            <a href="#" role="button" data-toggle="modal" data-target="#login"><i class="fa fa-user"></i></a>
                            <!-- Login modal -->
                            <div id="login" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Log in</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">
                                                <input name="ctl00$Header1$txtMasterUsername" type="text" id="txtMasterUsername" placeholder="Username" AutoComplete="username" class="form-control" />
                                                <input name="ctl00$Header1$txtMasterPassword" type="password" id="txtMasterPassword" AutoComplete="current-password" placeholder="Password" class="form-control" />
                                                <br />
                                                <div class="button-wrap pull-left">
                                                    <input onclick="__doPostBack('ctl00$Header1$btnLoginSubmit','')" name="ctl00$Header1$btnLoginSubmit" type="button" id="btnLoginSubmit" class="btn btn-block btn-success" value="Log in" />
                                                </div>
                                                <p class="forget-name-link pull-left">Forgot <a href="/login">Username</a> or <a href="/login">Password</a></p>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            New Here? <a href="/subscribe">Create an account</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <!-- User panel modal -->
                            <div id="user" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Your profile</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">


                                                <a href="/customer.aspx" class="btn btn-block btn-success">Edit profile</a>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            <a href="/customer.aspx?logout=1">Log out</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="newedge-search">
                            <div class="search-icon-wrapper">
                                <i class="fa fa-search"></i>
                            </div>
                            <div class="search-wrapper">
                                <input name="ctl00$Header1$txtMasterSearch" type="text" id="txtMasterSearch" maxlength="100" class="inputboxnewedge-top-search" size="20" placeholder="Search…" />
                                <i id="search-close" class="fa fa-close"></i>
                            </div>
                            <!-- //search-wrapper -->
                        </div>
                        <!-- //search -->
                    </div>
                    <!-- //top-right -->
                    <br />
                    <div id="ad_leader" class="pull-right">                        
                        <script type="text/javascript">
                            googletag.cmd.push(function () { googletag.display('ad_leader'); });
                        </script>
                    </div>
                </div>
            </div>
            <!-- //row -->
        </div>
        <!-- //container -->
    </div>
    <!-- //top-bar -->
    
    <div id="ad_leaderMobile" style="text-align:center;width:100%;"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('ad_leaderMobile'); }); </script></div>


    <!-- navigation mobile version -->
    <div id="mobile-nav-bar-sticky-wrapper1" class="sticky-wrapper1">
        <div id="mobile-nav-bar" class="mobile-nav-bar">
            <div class="container">
                <div class="row">
                    <div class="visible-sm visible-xs col-sm-12">
                        <div id="logoMobile" class="mobile-logo pull-left">
                            <a href="/">
                                <img src="/img/site/TT_logo.jpg" class="img-responsive" alt="Totaltele" />
                            </a>
                        </div>
                        <a id="offcanvas-toggler" class="pull-right" href="#"><i class="fa fa-bars"></i></a>

                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="navigation-bar-sticky-wrapper2" class="sticky-wrapper2">
        <nav id="navigation-bar" class="navigation hidden-sm hidden-xs">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <ul id="MainMenu" class="list-inline megamenu-parent">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/conference/gigabit-access?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="REIMAGINING NEXT-GENERATION NETWORKS">Gigabit Access 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/5glive?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="AGILITY INNOVATION DISRUPTION">5GLIVE 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="STRATEGY, INNOVATION & PARTNERSHIPS FOR THE TMT ECOSYSTEM">Telecoms World Middle East 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-africa?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="TELECOMS, MEDIA, TECHNOLOGY">Telecoms World Africa 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world-europe?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The #1 Submarine Communications Gathering in EMEA">Submarine Networks EMEA 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-britain?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The Future of UK Connectivity">Connected Britain 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering">Submarine Networks World 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Global Telecoms Reimagined">Total Telecom Congress 2021</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING INNOVATION & EXCELLENCE IN GLOBAL TELECOMS">World Communication Awards 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Intelligent Connectivity in Asia">Telecoms World Asia 2021</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>                      
                    </div>
                    <!-- col-sm-12 -->
                </div>
                <!-- //row -->
            </div>
            <!-- //container -->
        </nav>
    </div>

    
</header>
			
			<div id="ad_button" class="clearfix" style="text-align:center;width:100%;">
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>

            

          

            <section class="main-wrapper">
                <div class="container">

                    

    <div class="row" id="ArticleViewRow">
        <div class="col-xs-12 col-sm-9 col-md-8 col-lg-8">

            <div class="share42init"></div>

            <div id="ArticleView">
                <h1>White House convenes industry meeting to discuss chip shortage</h1><h3>by <a href=mailto:harry.baldock@totaltele.com>Harry Baldock</a>, Total Telecom<br />Monday 12 April 21</h3><img src="https://www.totaltele.com/res/image/tech%20stuff/microchip.jpg" class="ArticleImage" alt="" /><h2>The government has called together key players including, Taiwan Semiconductor Manufacturing Company (TSMC), Alphabet, AT&amp;T and Intel to discuss the ongoing semiconductor supply crisis</h2><div class="Article_Snippet"><p>Top officials from the Biden administration are set to meet with over a dozen high-profile CEOs today to discuss the ongoing semiconductor shortage that is having major knock-on effects around the world.&nbsp;
When the coronavirus pandemic first began early last year, the semiconductor industry was heavily disrupted. A rapid fall in demand for certain chips &ndash; such as those for the automotive industry &ndash; led to a sharp decrease in production, with some factories temporarily ceasing production and others shifting to alternative products&hellip;</p></div><div class="Article_Body"><p>Top officials from the Biden administration are set to meet with over a dozen high-profile CEOs today to discuss the ongoing semiconductor shortage that is having major knock-on effects around the world.&nbsp;</p>
<p>When the coronavirus pandemic first began early last year, the semiconductor industry was heavily disrupted. A rapid fall in demand for certain chips &ndash; such as those for the automotive industry &ndash; led to a sharp decrease in production, with some factories temporarily ceasing production and others shifting to alternative products.&nbsp;</p>
<p>Now, with the coronavirus situation improving in the US, the demand for vehicles is returning, but the chip production industry is being slow to bounce back. Many factories have shifted focus towards building chips for computers and other electronic devices, the demand for which has been steady or even increasing throughout the pandemic. These chips tend to be more newer, with a higher profit margin, meaning the automotive industry could well find itself at the back of the queue.</p>
<p>To make matters worse, the process of restarting production is itself a slow one, sometimes taking up to 26 weeks to begin producing the chips on a large scale.&nbsp;</p>
<p>But this delay for the automotive industry is causing major domestic issues in the US. The US government first held a summit to address the shortage back in February, but since then the severity of the crisis has worsened, with General Motors (GM) and Ford saying last week that they would be forced to temporarily shutdown some of their domestic factories.</p>
<p>Today, major figures from the Biden administration, including National Security Adviser Jake Sullivan, National Economic Council Director Brian Deese and Secretary of Commerce Gina Raimondo, are virtually meeting with a host of global stakeholders in efforts to alleviate the crisis. CEO&rsquo;s from firms throughout the value chain will be present, including GM, Ford, Intel, Alphabet, TSMC, Samsung, and AT&amp;T.</p>
<p>Parts of the chip manufacturing industry, as well as the Biden administration themselves, are pushing Congress to provide $50 billion in funding to support the US semiconductor industry. However, the slow moving nature of the semiconductor manufacturing process means that, even if allocated, these funds would arrive too late to alleviate this immediate shortage.&nbsp;</p>
<p>Nonetheless, the global chip industry is ramping up their operations around the world. TSMC, for example, has pledged $100 billion over the next three years to increase chip production, and is currently building a $12 billion foundry in Arizona. Just how quickly this acceleration will see supply catch up with demand, however, remains unclear.</p>
<p>Of course, for the US, this situation also has a geopolitical dimension, with the US finding itself overly reliant on foreign countries for its chip production. At the summit in February, Senate Majority Leader Chuck Schumer described semiconductor manufacturing as &ldquo;a dangerous weak spot in our economy and in our national security&quot;, something that the Biden administration will be keen to improve. The US domestic chip producers have shown some willingness to boast their local chip production &ndash; Intel, for example, has pledged $20 billion starting in 2024 to build two new fabs in the US &ndash; but the government will have to make this acceleration economically viable at a time when East-West competition is reaching new heights.</p>
<p>&nbsp;</p>
<p><strong>Also in the news:&nbsp;</strong><br />
<a href="https://www.totaltele.com/509281/MTN-Nigeria-payment-platform-access-restored-but-for-how-long">MTN Nigeria payment platform access restored but for how long?</a><br />
<a href="https://www.totaltele.com/509282/Viettel-mulls-satellite-internet-constellation">Viettel mulls satellite internet constellation</a><br />
<a href="https://www.totaltele.com/509283/KT-strikes-deal-with-Vietnam-Television-for-music-streaming-services">KT strikes deal with Vietnam Television for music streaming services</a></p></div>
                <p id="AdBlockMsg" style="display:none;">We are having trouble showing you adverts on this page, which may be a result of ad blocker software being installed on your device. To view the article please disable any ad blocking software</p>
            </div>

            
            <div id="SignupPromo"><h2>Since you're here...</h2><p>...the Telecoms industry is characterised by constant change and evolution. That's why it's crucial for telecoms professionals to keep up-to-date with what is happening. Join 35,000+ of your peers and sign up to our free newsletter service today, to be in the know about what is going on. PLUS, as a member you can submit your own press releases!</p><p><a href="/subscriptions">See all membership options <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p></div><div id="disqus_thread">Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></div>

        </div>
        <div class="col-xs-12 col-sm-3 col-md-4 col-lg-4 ArticleRightCol">
            <div id="ad_hpu" class="pull-right">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_hpu'); });
                </script>
               
            </div>
            <div class="clearfix"></div><br />


            <div id="MostReadArticlesPanel"><h3>TRENDING</h3><ul><li>&raquo; <a href="/508750/10gig-PON-Leader-Unifies-Broadband-Access-Systems-Lineup-Under-DZS-Velocity-Portfolio" rel="nofollow">10gig PON Leader Unifies Broadband Access Systems Lineup Und&hellip;<!-- [271]--></a></li><li>&raquo; <a href="/509282/Viettel-mulls-satellite-internet-constellation" rel="nofollow">Viettel mulls satellite internet constellation<!-- [142]--></a></li><li>&raquo; <a href="/509284/Telefonica-partners-quantum-companies-to-validate-new-tech" rel="nofollow">Telefonica partners quantum companies to validate new tech<!-- [133]--></a></li><li>&raquo; <a href="/509281/MTN-Nigeria-payment-platform-access-restored-but-for-how-long" rel="nofollow">MTN Nigeria payment platform access restored but for how lon&hellip;<!-- [121]--></a></li><li>&raquo; <a href="/509269/A-Malaysian-merger-Axiata-and-Telenor-in-advanced-discussions" rel="nofollow">A Malaysian merger: Axiata and Telenor in ‘advanced discussi&hellip;<!-- [117]--></a></li><li>&raquo; <a href="/509283/KT-strikes-deal-with-Vietnam-Television-for-music-streaming-services" rel="nofollow">KT strikes deal with Vietnam Television for music streaming&hellip;<!-- [115]--></a></li><li>&raquo; <a href="/469559/Total-Telecom-Media-Information" rel="nofollow">Total Telecom Media Information<!-- [113]--></a></li><li>&raquo; <a href="/509145/Etisalat-taps-Rakuten-Communications-Platform-for-Open-RAN-boost" rel="nofollow">Etisalat taps Rakuten Communications Platform for Open RAN b&hellip;<!-- [98]--></a></li><li>&raquo; <a href="/509243/Landlord-disputes-over-5G-sites-costing-UK-economy-74bn" rel="nofollow">Landlord disputes over 5G sites costing UK economy &#163;7.4bn<!-- [97]--></a></li><li>&raquo; <a href="/509266/KPN-set-to-face-126bn-takeover-offer-from-EQT-and-Stonepeak" rel="nofollow">KPN set to face €12.6bn takeover offer from EQT and Stonepeak<!-- [88]--></a></li></ul></div>        
            
            <div id="RecentlyReadArticlesPanel"><h3>RECENTLY READ</h3><ul><li>&raquo; <a href="/509291/White-House-convenes-industry-meeting-to-discuss-chip-shortage">White House convenes industry meeting to discuss chip shortage</a></li></ul></div>
                        
            
</form><form role="form" id="Signupctl00_MainContent_ctl01" action="/subscribe">

<div class="QuickSignupBoxed">
    <h3>Newsletter signup</h3>

    <p>Quickly get on board and up to date with the telecoms industry</p><br />
    
    <div class="form-group">
	    <label for="txtSignupForename" class="cols-sm-2 control-label">Your First name</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-user fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupForename" type="text" id="txtSignupForename" CausesValidation="false" required="" AutoComplete="family-name" placeholder="Enter your First Name" maxlength="100" class="form-control" data-maxlength="100" data-minlength="2" />
			</div>
		</div>
	</div>
    <div class="form-group">
	    <label for="txtSignupName" class="cols-sm-2 control-label">Your Last Name</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-user fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupName" type="text" id="txtSignupName" CausesValidation="false" required="" AutoComplete="family-name" placeholder="Enter your Last Name" maxlength="100" class="form-control" data-maxlength="100" data-minlength="2" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="txtSignupEmail" class="cols-sm-2 control-label">Your Email</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-envelope fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupEmail" type="email" id="txtSignupEmail" CausesValidation="false" required="" AutoComplete="email" placeholder="Enter your Email" maxlength="100" class="form-control" data-maxlength="100" data-minlength="6" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="txtSignupCompany" class="cols-sm-2 control-label">Your Company</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-inbox fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupCompany" type="text" id="txtSignupCompany" CausesValidation="false" required="" autocomplete="organization" placeholder="Enter your Company" maxlength="100" class="form-control" data-maxlength="100" data-minlength="1" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="ddlSignupCountry" class="cols-sm-2 control-label">Your Country</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-globe fa" aria-hidden="true"></i></span>				 
                <select name="ctl00$MainContent$ctl01$ddlSignupCountry" id="ddlSignupCountry" class="form-control" required="" CausesValidation="true">
	<option value="">Select...</option>
	<option value="195">Afghanistan</option>
	<option value="210">Albania</option>
	<option value="68">Algeria</option>
	<option value="69">Andorra</option>
	<option value="70">Angola</option>
	<option value="221">Antigua and Barbuda</option>
	<option value="2">Argentina</option>
	<option value="71">Armenia</option>
	<option value="72">Aruba</option>
	<option value="4">Australia</option>
	<option value="3">Austria</option>
	<option value="73">Azerbaijan</option>
	<option value="59">Bahamas</option>
	<option value="62">Bahrain</option>
	<option value="6">Bangladesh</option>
	<option value="74">Belarus</option>
	<option value="7">Belgium</option>
	<option value="75">Belize</option>
	<option value="76">Benin</option>
	<option value="77">Bermunda</option>
	<option value="207">Bhutan</option>
	<option value="78">Bolivia</option>
	<option value="79">Bosnia Hercegovina</option>
	<option value="54">Botswana</option>
	<option value="8">Brazil</option>
	<option value="80">British Virgin Islands</option>
	<option value="81">Brunei</option>
	<option value="82">Bulgaria</option>
	<option value="83">Burkina Faso</option>
	<option value="84">Burundi</option>
	<option value="193">Cambodia</option>
	<option value="85">Cameroon</option>
	<option value="9">Canada</option>
	<option value="86">Cape Verde</option>
	<option value="28">Cayman Islands</option>
	<option value="87">Central African Republic</option>
	<option value="88">Chad</option>
	<option value="11">Chile</option>
	<option value="12">China</option>
	<option value="89">Colombia</option>
	<option value="90">Comoros Islands</option>
	<option value="91">Costa Rica</option>
	<option value="60">Croatia Hrvatska</option>
	<option value="92">Cuba</option>
	<option value="93">Cyprus</option>
	<option value="13">Czech Republic</option>
	<option value="217">Democratic Republic of the Congo</option>
	<option value="14">Denmark</option>
	<option value="94">Djibouti</option>
	<option value="95">Dominican Republic</option>
	<option value="96">Ecuador</option>
	<option value="189">Egypt</option>
	<option value="67">El Salvador</option>
	<option value="97">Eritrea</option>
	<option value="98">Estonia</option>
	<option value="99">Ethiopia</option>
	<option value="100">Faeroe Islands</option>
	<option value="222">Falkland Islands</option>
	<option value="101">Fiji</option>
	<option value="17">Finland</option>
	<option value="18">France</option>
	<option value="102">French Guiana</option>
	<option value="103">French Polynesia</option>
	<option value="104">Gabon</option>
	<option value="212">Gambia</option>
	<option value="105">Georgia</option>
	<option value="15">Germany</option>
	<option value="106">Ghana</option>
	<option value="56">Gibraltar</option>
	<option value="55">Greece</option>
	<option value="107">Greenland</option>
	<option value="108">Guadeloupe</option>
	<option value="109">Guam</option>
	<option value="64">Guatemala</option>
	<option value="110">Guernsey</option>
	<option value="111">Guinea</option>
	<option value="112">Guinea-Bissau</option>
	<option value="208">Guyana</option>
	<option value="113">Haiti</option>
	<option value="114">Honduras</option>
	<option value="19">Hong Kong</option>
	<option value="20">Hungary</option>
	<option value="115">Iceland</option>
	<option value="24">India</option>
	<option value="21">Indonesia</option>
	<option value="116">Iran</option>
	<option value="209">Iraq</option>
	<option value="22">Ireland</option>
	<option value="117">Isle of Man</option>
	<option value="23">Israel</option>
	<option value="25">Italy</option>
	<option value="118">Ivory Coast</option>
	<option value="119">Jamaica</option>
	<option value="26">Japan</option>
	<option value="211">Jersey</option>
	<option value="120">Jordan</option>
	<option value="121">Kazakhstan</option>
	<option value="122">Kenya</option>
	<option value="223">Kosovo</option>
	<option value="124">Kuwait</option>
	<option value="123">Kyrgyz Republic</option>
	<option value="128">Laos</option>
	<option value="32">Latvia</option>
	<option value="29">Lebanon</option>
	<option value="125">Lesotho</option>
	<option value="214">Liberia</option>
	<option value="126">Libya</option>
	<option value="127">Liechtenstein</option>
	<option value="30">Lithuania</option>
	<option value="31">Luxembourg</option>
	<option value="220">Macau</option>
	<option value="129">Macedonia</option>
	<option value="130">Madagascar</option>
	<option value="131">Malawi</option>
	<option value="36">Malaysia</option>
	<option value="66">Maldives</option>
	<option value="132">Mali</option>
	<option value="34">Malta</option>
	<option value="133">Marshall Islands</option>
	<option value="134">Martinique</option>
	<option value="135">Mauritania</option>
	<option value="192">Mauritius</option>
	<option value="136">Mayotte Mahore</option>
	<option value="35">Mexico</option>
	<option value="137">Micronesia</option>
	<option value="138">Moldova</option>
	<option value="139">Monaco</option>
	<option value="33">Mongolia</option>
	<option value="200">Montenegro</option>
	<option value="140">Morocco</option>
	<option value="141">Mozambique</option>
	<option value="142">Myanmar</option>
	<option value="143">Namibia</option>
	<option value="144">Nepal</option>
	<option value="205">Netherlands Antilles</option>
	<option value="145">New Caledonia</option>
	<option value="39">New Zealand</option>
	<option value="146">Nicaragua</option>
	<option value="147">Niger</option>
	<option value="190">Nigeria</option>
	<option value="165">North Korea</option>
	<option value="38">Norway</option>
	<option value="148">Oman</option>
	<option value="58">Pakistan</option>
	<option value="149">Palau</option>
	<option value="199">Palestine</option>
	<option value="150">Panama</option>
	<option value="194">Papua New Guinea</option>
	<option value="151">Paraguay</option>
	<option value="40">Peru</option>
	<option value="41">Philippines</option>
	<option value="42">Poland</option>
	<option value="43">Portugal</option>
	<option value="152">Puerto Rico</option>
	<option value="153">Qatar</option>
	<option value="27">Republic of Korea</option>
	<option value="154">Reunion Island</option>
	<option value="61">Romania</option>
	<option value="57">Russian Federation</option>
	<option value="155">Rwanda</option>
	<option value="156">Samoa</option>
	<option value="157">San Marino</option>
	<option value="158">Sao Tome &amp; Principe</option>
	<option value="44">Saudi Arabia</option>
	<option value="159">Senegal</option>
	<option value="201">Serbia</option>
	<option value="160">Seychelles</option>
	<option value="161">Sierra Leone</option>
	<option value="46">Singapore</option>
	<option value="162">Slovakia</option>
	<option value="163">Slovenia</option>
	<option value="164">Solomon Islands</option>
	<option value="218">Somalia</option>
	<option value="53">South Africa</option>
	<option value="219">South Sudan</option>
	<option value="16">Spain</option>
	<option value="166">Sri Lanka</option>
	<option value="167">St. Kitts and Nevis</option>
	<option value="168">St. Lucia</option>
	<option value="169">St. Pierre and Miquelon</option>
	<option value="170">St. Vincent and The Grenadines</option>
	<option value="171">Sudan</option>
	<option value="172">Surinam</option>
	<option value="173">Swaziland</option>
	<option value="45">Sweden</option>
	<option value="10">Switzerland</option>
	<option value="174">Syria</option>
	<option value="49">Taiwan</option>
	<option value="175">Tajikistan</option>
	<option value="176">Tanzania</option>
	<option value="47">Thailand</option>
	<option value="37">The Netherlands</option>
	<option value="216">Timor-Leste</option>
	<option value="177">Togo</option>
	<option value="178">Trinidad and Tobago</option>
	<option value="179">Tunisia</option>
	<option value="48">Turkey</option>
	<option value="213">Turkmenistan</option>
	<option value="180">Tuvalu</option>
	<option value="181">Uganda</option>
	<option value="63">Ukraine</option>
	<option value="1">United Arab Emirates</option>
	<option value="50">United Kingdom</option>
	<option value="51">United States</option>
	<option value="182">Uruguay</option>
	<option value="183">Uzbekistan</option>
	<option value="215">Vanuatu</option>
	<option value="184">Vatican City</option>
	<option value="52">Venezuela</option>
	<option value="185">Vietnam</option>
	<option value="186">Yemen</option>
	<option value="187">Zambia</option>
	<option value="188">Zimbabwe</option>
</select>
			</div>
		</div>
	</div>
                            
	<div class="form-group ">
        <div class="g-recaptcha" data-callback="onloadCaptchaCallback2" style="transform:scale(0.8);transform-origin:0 0" data-size="normal" data-sitekey="6LcmHL0UAAAAAEbtqWCF8b6gkjarG5tpUsyrhKjM"></div>

        <input type="hidden" id="QuickSignup" name="QuickSignup" value="1" />
        <input type="hidden" id="txtCaptcha" name="txtCaptcha" value="" />
		<input name="ctl00$MainContent$ctl01$btnSignup" type="button" id="btnSignup" class="btn btn-primary btn-lg btn-block login-button" value="Register" />
	</div>
	<div class="login-register pull-right">
		<a href="/login.aspx">Login</a>
	</div>
    <div class="clearfix"> </div>
</div>
            
</form><form>
    <script type="text/javascript">
        var flgHaveToken = false;
        $(document).ready(function () {
            //alert("doc ready.. " + $("nav#navigation-bar").height());

            $.fn.validator.Constructor.FOCUS_OFFSET = $("nav#navigation-bar").height(); 

            $('#Signupctl00_MainContent_ctl01').validator();
  

            $("#Signupctl00_MainContent_ctl01 #btnSignup").on('click', function () {
                //alert("subscribe?");
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
            });

            $("#txtSignupCompany").keyup(function (event) {
                if (event.keyCode == 13) {
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
                    //$('#Signupctl00_MainContent_ctl01').submit();
                }
            });


            $('#Signup1ctl00_MainContent_ctl01').validator().on('submit', function (e) {
                if (e.isDefaultPrevented()) {
                    // handle the invalid form...
                    //alert("no valid..");

                } else {
                    // everything looks good!
                   // alert("Valid!");
                }
            })

            //alert("loaded");

        });

        function onloadCaptchaCallback2(token){
            //console.log("onloadCaptchaCallback2(): " + token);
            flgHaveToken = true;
        }

    </script>  
            
            <div id="ad_mpu" class="pull-left">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_mpu'); });
                </script>
            </div>    
            
        </div>
    </div>
    
    <div id="RelatedArticlesPanel" class="row"><div class="col-xs-12 col-sm-12 col-md-12"><h3>RELATED ARTICLES</h3></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/509283/KT-strikes-deal-with-Vietnam-Television-for-music-streaming-services"><img src="https://www.totaltele.com/res/image/tech%20stuff/seoul.jpg" class="ArticleImage img-responsive" alt="" />KT strikes deal with Vietnam Television for music streaming services</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/509209/Plume-Introduces-WorkPass-for-Small-Business"><img src="https://www.totaltele.com/img/tmpl/press/press5.jpg" class="ArticleImage img-responsive" alt="" />Plume Introduces WorkPass for Small Business</a></div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/505540/Todays-headlines-from-The-5G-Daily"><img src="https://www.totaltele.com/res/image/articleimages/5g-icon-hpe.png" class="ArticleImage img-responsive" alt="" />Today&#39;s headlines from The 5G Daily</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/509172/Facebook-and-Google-unite-to-develop-transpacific-cables"><img src="https://www.totaltele.com/res/image/tech%20stuff/indonesia.jpg" class="ArticleImage img-responsive" alt="" />Facebook and Google unite to develop transpacific cables</a></div><div class="clearfix visible-xs-block"></div></div>
       
    <div class="row" id="CommentsRow">
        <div class="col-md-8 col-sm-7">
        </div>
        <div class="col-md-4 col-sm-5">
            
            
            <!--
            <div id="ad_button">
                <script type='text/javascript'>

                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>
            -->
        </div>
    </div>


             
                    <div class="row clearfix">
                        <div class="col-lg-12 col-md-12 col-sm-12">
                            <div id="ad_leaderBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_leaderBottom'); });
                                </script>
                            </div>
                            <div id="ad_billboardBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_billboardBottom'); });
                                </script>
                            </div>  
                        </div>
                        <div class="clearfix"></div>
                    </div>

                </div>
                <!-- //container -->
            </section>

            
<footer>
	<div class="footer-wrapper">
		<div class="container">
			<div class="row">	
				<div id="bottom2" class="col-xs-6 col-sm-8 col-md-4 col-md-push-4">
					<div class="row">
                        <div class="col-sm-12">
						    <h3 class="title">Quick Links</h3>
                        </div>
					</div>
					<div class="row bottom-menu">
						<div class="col-sm-6">
							<ul class="menu">
								<li>
                                    <a href="/" title="Daily telecommunications news for global communications professionals">Home</a></li>
                                <li>
                                    <a href="/media" title="Total Telecom Media Information">Media information</a></li>
                                <li>
                                    <a href="/about-us" title="meeting the information and research needs of the Global Communications industry">About us</a></li>
                                <li>
                                    <a href="/contact-us" title="get in touch!">Contact us</a></li>
                                <li>
                                    <a target="_blank" href="http://www.terrapinn.com/privacy" title="our privacy policy">Privacy</a></li>
							</ul>
						</div>
						<div class="col-sm-6">
                            <!-- <a href="/profile" title="view &amp; make changes to your profile">My profile</a> -->
							<ul class="menu">                                
								<li><a id="RegisterLink" href="/profile">Register</a></li>
                                <li><a href="/subscribe" title="Quickly get on board and upto date with the telecoms industry">Newsletter</a></li>
                                <li><a href="/show/963/breakfast-briefings" title="Breakfast with Total Telecom is a series of mini conferences connecting buyers and sellers of telecom products and services">Breakfast briefings</a></li>
                                <li><a href="/show/906/Webinars" title="Video insight from Total Telecom">Webinars</a></li>
                                <li><a href="/455821/Total-Telecom-TV" title="Video insight from Total Telecom">Video</a></li>
                                <li><a href="/subscriptions" title="Totaltele subscriptions">Subscriptions</a></li>
                                <li><a href="/show.aspx?i=626 " title="Post press releases">Post a press release</a></li>
							</ul>
						</div>
					</div>
				</div> <!-- //bottom2 -->	
				<div id="bottom4" class="col-xs-6 col-sm-4 col-md-4 col-md-push-4">
					<div class="social-wrapper">
						<h3 class="title">Social Links</h3>
						<ul class="social-icons">
							<li><a target="_blank" href="https://www.facebook.com/totaltelecomnews/" title="find us on facebook"><i class="fa fa-facebook"></i> Facebook</a></li>
							<li><a target="_blank" href="https://twitter.com/totaltelecom" title="follow"><i class="fa fa-twitter"></i> Twitter</a></li>
							<li><a target="_blank" href="https://www.linkedin.com/groups/51939" title="connect"><i class="fa fa-linkedin"></i> Linkedin</a></li>
							<li><a target="_blank" href="https://www.youtube.com/user/TotalTeleVision" title="'tube us"><i class="fa fa-youtube"></i> YouTube</a></li>                            
						</ul>
					</div>
				</div> <!-- //bottom4 -->
				<div id="bottom1" class="col-xs-12 col-sm-12 col-md-4 col-md-pull-8">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12">
                            <p class="footer-logo"><img src="/img/site/TT_logo.jpg" width="100" alt="Total Telecom logo"></p>
					    </div>
                        <div class="col-xs-12 col-sm-9 col-md-12">
                            <p class="footer-info">Total Telecom meets the information and research needs of the Global Communications industry, from breaking news to expert analysis. It is the leading communications link between end users and the vendors, carriers and resellers of telecommunications technology and services.</p>
					    </div>
                    </div>
					<div class="footer-contact">
						<p>
							<span>Email:</span> <a href="mailto:info@totaltele.com">info@totaltele.com</a>
						</p>
						<p>
							<span>Telephone:</span> +44 (0) 20 7092 1000 
						</p>
					</div>
				</div> <!-- //bottom1 -->
			</div> <!-- //row -->
		</div>  <!-- //container -->
	</div> <!-- //footer-wrapper --> 	
	<div class="copyright-wrapper">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 col-md-6">
					<p class="copyright"> &copy; <a href="http://www.terrapinn.com/copyright" title="terrapinn">terrapinn holdings ltd</a> mmxvi all rights reserved</p>
				</div>
				<div class="col-sm-6 col-md-6">
					<p class="pull-right"></p>
				</div>
			</div>  <!-- //row -->
		</div> <!-- //container -->
	</div> <!-- //copyright-wrapper -->
</footer>
<div class="offcanvas-menu">
    <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
    <div class="offcanvas-inner">        
        <div class="sp-module ">
            <div class="sp-module-content">
                <ul id="MainMenu" class="nav menu">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/conference/gigabit-access?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="REIMAGINING NEXT-GENERATION NETWORKS">Gigabit Access 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/5glive?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="AGILITY INNOVATION DISRUPTION">5GLIVE 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="STRATEGY, INNOVATION & PARTNERSHIPS FOR THE TMT ECOSYSTEM">Telecoms World Middle East 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-africa?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="TELECOMS, MEDIA, TECHNOLOGY">Telecoms World Africa 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world-europe?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The #1 Submarine Communications Gathering in EMEA">Submarine Networks EMEA 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-britain?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The Future of UK Connectivity">Connected Britain 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering">Submarine Networks World 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Global Telecoms Reimagined">Total Telecom Congress 2021</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING INNOVATION & EXCELLENCE IN GLOBAL TELECOMS">World Communication Awards 2021</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Intelligent Connectivity in Asia">Telecoms World Asia 2021</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>
            </div>
        </div>
    </div>
</div>

        </div>

        
    <script lang="javascript">var disqus_config = function () { this.page.url = 'https://www.totaltele.com/509291/White-House-convenes-industry-meeting-to-discuss-chip-shortage';  this.page.identifier = '509291'; };</script><script language="javascript"> (function() { var d = document, s = d.createElement('script'); s.src = '//totaltele.disqus.com/embed.js';  s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><script type="text/javascript" src="/inc/share42/share42.js"></script>
    <script lang="javascript">
        var AdBlockEnabler = true;
        var ArticleShown;
		
		AdBlockEnabler = false;

        function ShowArticle() {
            if (ArticleShown == true) return;
            ArticleShown = true;
            AdBlockEnabler = false;

            $("div#ArticleView div.Article_Snippet").css("display", "none");
            $("div#ArticleView div.Article_Body").css("display", "block");
                
            $("p#AdBlockMsg").css("display", "none");

            if (window.location.hash == '#download') { setTimeout(function () { DownloadScroll(); }, 500); }

            _gaq.push(['_trackEvent', 'Adblock', 'No']);
        }
        if (!AdBlockEnabler) { ShowArticle(); }

        setTimeout(function () {
            if (AdBlockEnabler) { $("p#AdBlockMsg").css("display", "block"); }
            _gaq.push(['_trackEvent', 'Adblock', 'Yes']);
        }, 8000); // run 8 seconds after page has loaded

        function DownloadScroll() {
            var target = $("[name=Download]");
            if (target.length) {
                $('html, body').animate({
                    scrollTop: target.offset().top - ($("nav#navigation-bar").height() + 20)
                }, 1000);
                return false;
            }
        }
    </script>
    

        
        
        <div id="UpdatePanel1">
	
                
            
</div>
    </form>
	
	<div id='div-gpt-ad-1589818488408-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589818488408-0'); });				
		if (top === self) { // 
		} else {
			var parentIframes = top.document.querySelectorAll('iframe');
			for (var i=0; i < parentIframes.length; i++) {
				var el = parentIframes[i];
				if (el.contentWindow === self) {
					// here you can create an expandable ad
					var expandableAd;
					var googleDiv = el.parentNode;
					googleDiv.insertBefore(expandableAd, el);
				}
			}
		}		
	  </script>
	</div>

    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>

    <!-- Latest compiled and minified JavaScript -->
    <script src="https://netdna.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" type="text/javascript"></script>

   
    <!-- Global site tag (gtag.js) - AdWords: 851423159 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851423159"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851423159');
</script>

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.terrapinn.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '291']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.terrapinn.com/matomo.php?idsite=291&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->

<script src="/config/inc/jquery.cookieBar.min.js"></script>

<!-- Facebook UK Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '661861140629762');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=661861140629762&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook UK Pixel Code --> 
 
<!-- Facebook TT Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490374254455420');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490374254455420&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook TT Pixel Code -->


<!-- Captcha -->
<script src="/config/inc/tracking/GA_Captcha.js"></script>
</body>
</html>