
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><meta name="AdvertChannel" content="homepage" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="resource-type" content="document" /><meta name="copyright" content="Copyright 2016 Terrapinn Holdings Ltd. All rights reserved." /><meta name="rating" content="General" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/rss" rel="alternate" type="application/rss+xml" title="Total Telecom RSS feed" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link href="//netdna.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->

<link rel="stylesheet" type="text/css" href="/styles/style.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/main.css?v=4" media="all" /><link rel="stylesheet" type="text/css" href="/styles/responsive.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/preset1.css?v=1" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="/scripts/core.js"></script>
<script type="text/javascript" src="/scripts/main.js"></script>
<script type="text/javascript" src="/scripts/scripts.js"></script>

<script type="text/javascript" src="/scripts/jquery.sticky.js"></script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=M4oJKzExem" /><link rel="icon" type="image/png" href="/favicon-32x32.png?v=M4oJKzExem" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-16x16.png?v=M4oJKzExem" sizes="16x16" /><link rel="manifest" href="/manifest.json?v=M4oJKzExem" /><link rel="mask-icon" href="/safari-pinned-tab.svg?v=M4oJKzExem" color="#5bbad5" /><link rel="shortcut icon" href="/favicon.ico?v=M4oJKzExem" /><meta name="apple-mobile-web-app-title" content="Total Telecom" /><meta name="application-name" content="Total Telecom" /><meta name="theme-color" content="#ffffff" /><meta name="google-site-verification" content="0X2Rwwyd3nEExrSmELVXdxqo4FOkw5gJJu_F-KqAdn8" /><meta name="msvalidate.01" content="3A404E0A8AFECAA388BBFCC600F058B5" /><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        gads.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var strAdChannel = $('meta[name=AdvertChannel]').attr("content");
		var flgAdsShown = false;
        if (typeof strAdChannel === "undefined") { strAdChannel = 'homepage'; }
        //alert("ad channel: " + strAdChannel);
        
        var oMap_Billboard = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([970, 0],[970, 250]).
            build();

        var oMap_Leader = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [728, 90]).
            build();

        var oMap_LeaderMobile = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            addSize([975, 0], [10, 10]).
            build();
			
        var oMap_AdButtonMobile = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([200, 0], [180, 150]).
			addSize([1050, 200], []).
            build();

        var oMap_MPU_Front = googletag.sizeMapping().
            addSize([0, 0], [300, 250]).
            addSize([990, 0], [180, 150]).
            addSize([1310, 0], [300, 250]).
            build();

        var oMap_HPU = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [300, 600]).
            build();

        var oMap_LeaderBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            build();
		
		var oMap_billboardBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([970, 0], [970, 250]).
            build();

		// popup..		
		googletag.defineOutOfPageSlot('/300483/totaltele', 'div-gpt-ad-1589818488408-0').addService(googletag.pubads());
		
		// regular..
        googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboard').defineSizeMapping(oMap_Billboard).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leader').defineSizeMapping(oMap_Leader).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [320, 100], 'ad_leaderMobile').defineSizeMapping(oMap_LeaderMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leaderBottom').defineSizeMapping(oMap_LeaderBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [468, 60], 'ad_bottom_banner').setCollapseEmptyDiv(true).setTargeting('pos', ['bottom_banner']).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu_front').defineSizeMapping(oMap_MPU_Front).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 600], 'ad_hpu').defineSizeMapping(oMap_HPU).setCollapseEmptyDiv(true).addService(googletag.pubads());
        
        //googletag.defineSlot('/300483/totaltele/homepage', [120, 600], 'ad_sky').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [180, 150], 'ad_button').defineSizeMapping(oMap_AdButtonMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());
		
		googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboardBottom').defineSizeMapping(oMap_billboardBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        //ygoogletag.defineOutOfPageSlot('/300483/totaltele/homepage', 'out of page').addService(googletag.pubads());

        googletag.pubads().set("adsense_background_color", "#fff");		
		
		/*		
		console.log('addEventListener("impressionViewable")');
        googletag.pubads().addEventListener('impressionViewable', function (e) { 
			console.log('addEventListener firing...'); 
			CheckAdBlocker(); 
			});
		*/
		googletag.pubads().addEventListener('slotRenderEnded', function (e) {
			if (!e.isEmpty) {	// If the ad isn't empty
				console.log('addEventListener, slotRenderEnded, firing...');
				if (!flgAdsShown) { CheckAdBlocker(); }
				flgAdsShown = true;
			}
		});

        googletag.pubads().enableSingleRequest();

        googletag.pubads().setTargeting('chan', [strAdChannel]);

        googletag.enableServices();
    });
</script>
    <script src="https://www.google.com/recaptcha/api.js?render=6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs" type="text/javascript"></script>
    <script type="text/javascript">
        grecaptcha.ready(function () {
            grecaptcha.execute('6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs', { action: 'TT-View' }).then(function (token) {

            });
        });
    </script>
<SCRIPT TYPE="text/javascript">
try{
	var _gaq = _gaq || [];
	_gaq.push(
		['_setAccount', 'UA-824892-4'],
		['_trackPageview']
	);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
} catch(err) {}
</SCRIPT><!-- top tracking --><Script type="application/ld+json">{"@context":  "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type":  "WebPage","@id":"https://www.totaltele.com/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants"},"headline": "How can telcos take the lead when it comes to innovation? Learning lessons from legacy giants","image": {"@type": "ImageObject","url":  "https://www.totaltele.com/res/image/tt%20images/connected%20britain%20logo%20resized.jpg","height": 696,"width": 696},"datePublished":   "2020-09-24T00:00:00","dateModified":   "2020-09-24T00:00:00","author": { "@type": "Person", "name": "Harry Baldock // harry.baldock@totaltele.com"}, "publisher":  { "@type": "Organization","name": "Total Telecom","url": "https://www.totaltele.com/","logo": { "@type": "ImageObject","url": "https://www.totaltele.com/img/site/TT_logo.jpg","width": 125,"height": 60 }},"description":  "Without innovation, operators run the risk of becoming irrelevant, trampled by their diverse enterprise partners"}</script><meta Property="og:title" content="How can telcos take the lead when it comes to innovation? Learning lessons from legacy giants" /><meta Property="og:type" content="article" /><meta Property="og:url" content="https://www.totaltele.com/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants" /><meta Property="og:image" content="https://www.totaltele.com/res/image/tt%20images/connected%20britain%20logo%20resized.jpg" /><meta Property="og:description" content="Without innovation, operators run the risk of becoming irrelevant, trampled by their diverse enterprise partners" /><meta Property="og:site_name" content="Totaltelecom" /><link rel="canonical" href="https://www.totaltele.com/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants" /><title>
	How can telcos take the lead when it comes to innovation? Learning lessons from legacy giants | total telecom
</title><meta name="description" content="Without innovation, operators run the risk of becoming irrelevant, trampled by their diverse enterprise partners" /></head>
<body class="sticky-header">
    <form method="post" action="./How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants" id="Form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTIwOTI4NTQ5MWRk7AB0rCSxwdF9vIFz2YTe5v1jlcBN0htE95zK41DpSaY=" />

<script src="/scripts/validator.js" type="text/javascript"></script><script src="https://www.google.com/recaptcha/api.js" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=MeGSq-fCl1qWo_5Up6nnFhVMbD05DzAOQLQhoMvHpmHG9cfieDjwLfhjXGkX56opjfTSwNmGGsbsH8e3DifTBdUJ1U-giVUzCv1mw45VmXdQB88z-WJsiXThIyAEn6dvP54cizPbhWAVMsHWJGYs6Lc_66LFA1ePnjmwd6jwqz41&amp;t=ffffffffa580202a" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="541A68AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAjoCgcKhIRdDUt1Yy8D7qDET6lKvyZmBEF5c0c79XQoo4H4NOaXu6fqeSYxa9zQKwZR8kazwEQza5AgslutEt3v+XhJF72idvcEnLZlGExEjQZLfOG1dzxDyMcXmaE7fN+TbkMS2l/HP/+m4tcRnL8R/xrUphvbnY5M+uroMjAnE9Z6vJUU64zmUnrBC+dSdFatvy0r4Q9mLo8yoTK07nrU" />
        
        


        <div class="body-innerwrapper">
			<div id="ad_billboard" class="clearfix" style="text-align:center;width:100%;">
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('ad_billboard'); });
				</script>		
			</div>
              
            
<header>
    <div id="newedge-top-bar">
        <div class="container">
            <div class="row">
                <div id="logo" class="col-xs-4 col-sm-3 col-md-3 hidden-sm hidden-xs">
                    <a href="/">
                        <img src="/img/site/TT_logo.png" width="210" height="95" class="img-responsive" alt="Totaltele" />
                    </a>
                </div>
                <!-- //logo -->
                <div class="col-sm-12 col-md-9 LoginAndBanner">
                    <div class="top-right">
                        <div class="newedge-date">
                            <span>Thursday, 24 September 2020</span>
                        </div>
                        <!-- //date -->

                        <div class="newedge-login">
                            <a href="#" role="button" data-toggle="modal" data-target="#login"><i class="fa fa-user"></i></a>
                            <!-- Login modal -->
                            <div id="login" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Log in</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">
                                                <input name="ctl00$Header1$txtMasterUsername" type="text" id="txtMasterUsername" placeholder="Username" AutoComplete="username" class="form-control" />
                                                <input name="ctl00$Header1$txtMasterPassword" type="password" id="txtMasterPassword" AutoComplete="current-password" placeholder="Password" class="form-control" />
                                                <br />
                                                <div class="button-wrap pull-left">
                                                    <input onclick="__doPostBack('ctl00$Header1$btnLoginSubmit','')" name="ctl00$Header1$btnLoginSubmit" type="button" id="btnLoginSubmit" class="btn btn-block btn-success" value="Log in" />
                                                </div>
                                                <p class="forget-name-link pull-left">Forgot <a href="/login">Username</a> or <a href="/login">Password</a></p>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            New Here? <a href="/subscribe">Create an account</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <!-- User panel modal -->
                            <div id="user" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Your profile</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">


                                                <a href="/customer.aspx" class="btn btn-block btn-success">Edit profile</a>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            <a href="/customer.aspx?logout=1">Log out</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="newedge-search">
                            <div class="search-icon-wrapper">
                                <i class="fa fa-search"></i>
                            </div>
                            <div class="search-wrapper">
                                <input name="ctl00$Header1$txtMasterSearch" type="text" id="txtMasterSearch" maxlength="100" class="inputboxnewedge-top-search" size="20" placeholder="Search…" />
                                <i id="search-close" class="fa fa-close"></i>
                            </div>
                            <!-- //search-wrapper -->
                        </div>
                        <!-- //search -->
                    </div>
                    <!-- //top-right -->
                    <br />
                    <div id="ad_leader" class="pull-right">                        
                        <script type="text/javascript">
                            googletag.cmd.push(function () { googletag.display('ad_leader'); });
                        </script>
                    </div>
                </div>
            </div>
            <!-- //row -->
        </div>
        <!-- //container -->
    </div>
    <!-- //top-bar -->
    
    <div id="ad_leaderMobile" style="text-align:center;width:100%;"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('ad_leaderMobile'); }); </script></div>


    <!-- navigation mobile version -->
    <div id="mobile-nav-bar-sticky-wrapper1" class="sticky-wrapper1">
        <div id="mobile-nav-bar" class="mobile-nav-bar">
            <div class="container">
                <div class="row">
                    <div class="visible-sm visible-xs col-sm-12">
                        <div id="logoMobile" class="mobile-logo pull-left">
                            <a href="/">
                                <img src="/img/site/TT_logo.jpg" class="img-responsive" alt="Totaltele" />
                            </a>
                        </div>
                        <a id="offcanvas-toggler" class="pull-right" href="#"><i class="fa fa-bars"></i></a>

                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="navigation-bar-sticky-wrapper2" class="sticky-wrapper2">
        <nav id="navigation-bar" class="navigation hidden-sm hidden-xs">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <ul id="MainMenu" class="list-inline megamenu-parent">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/virtual/connected-india?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The future of connectivity in India">Connected India 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The largest virtual event for the Telecoms Ecosystem">Telecoms World Middle East Virtual 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Global Telecoms Reimagined">Total Telecom Congress 2020</a></li><li class=""><a href="https://www.terrapinn.com/virtual/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="INTELLIGENT CONNECTIVITY IN ASIA">Telecoms World Asia Virtual 2020</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING 22 YEARS OF INNOVATION & EXCELLENCE IN GLOBAL TELECOMS">World Communication Awards 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering l SubNets World">Submarine Networks World 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/mes?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="MEDIA REIMAGINED">M.E.S. 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-germany?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="AUFBAU EINES SCHNELLEN UND SMARTEN DIGITALEN DEUTSCHLANDS">Connected Germany 2020</a></li><li class=""><a href="https://www.terrapinn.com/awards/asia-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Recognising Asia's Telecoms Superstars">Asia Communication Awards 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-italy?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Building Italy's Connected Future">Connected Italy 2020</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>                      
                    </div>
                    <!-- col-sm-12 -->
                </div>
                <!-- //row -->
            </div>
            <!-- //container -->
        </nav>
    </div>

    
</header>
			
			<div id="ad_button" class="clearfix" style="text-align:center;width:100%;">
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>

            

          

            <section class="main-wrapper">
                <div class="container">

                    

    <div class="row" id="ArticleViewRow">
        <div class="col-xs-12 col-sm-9 col-md-8 col-lg-8">

            <div class="share42init"></div>

            <div id="ArticleView">
                <h1>How can telcos take the lead when it comes to innovation? Learning lessons from legacy giants</h1><h3>by <a href=mailto:harry.baldock@totaltele.com>Harry Baldock</a>, Total Telecom<br />Thursday 24 September 20</h3><img src="https://www.totaltele.com/res/image/tt%20images/connected%20britain%20logo%20resized.jpg" class="ArticleImage" alt="" /><h2>Without innovation, operators run the risk of becoming irrelevant, trampled by their diverse enterprise partners</h2><div class="Article_Snippet"><p>&ldquo;Connected Britain. The digital economy. Smart cities. Creating a digital infrastructure&hellip; All of this will require innovation from our largest enterprises,&rdquo; said Ismail Amla, Chief Growth Officer at Capita, opening his presentation at Connected Britain 2020.
Innovation is something very difficult to define, particularly in the telecoms space. Telcos and vendors are only too happy to pronounce their latest offerings as &lsquo&hellip;</p></div><div class="Article_Body"><p>&ldquo;Connected Britain. The digital economy. Smart cities. Creating a digital infrastructure&hellip; All of this will require innovation from our largest enterprises,&rdquo; said Ismail Amla, Chief Growth Officer at Capita, opening his presentation at <a href="https://www.terrapinn.com/conference/connected-britain/index.stm">Connected Britain 2020</a>.</p>
<p>Innovation is something very difficult to define, particularly in the telecoms space. Telcos and vendors are only too happy to pronounce their latest offerings as &lsquo;innovative&rsquo;, but such moves generally pale in comparison to real industry-shaping revelations, like Facebook and the rise of social media or Amazon and e-commerce. Especially during the coronavirus pandemic, when everyone has been forced to shift their business models so rapidly, it can be hard to identify true innovation.&nbsp;</p>
<p>&ldquo;From adversity potentially comes innovation and this is precisely our experience with COVID,&rdquo; said Amla, noting that the rapid transition forced upon businesses was here to stay.&nbsp;</p>
<p>&ldquo;That change isn&rsquo;t going anywhere,&rdquo; he said. &ldquo;This is probably the slowest rate at which any of us will experience change ever again.&rdquo;</p>
<p>&nbsp;</p>
<p><img src="/Res/image/People%20doing%20stuff/Capita%20Ismail%20Amla.png" width="750" height="422" alt="" /></p>
<p>&nbsp;</p>
<p>But with the pandemic beginning to subside in some areas, can we be innovative without crisis?</p>
<p>Major companies that drive innovation &ndash; Amla cites Facebook, Tesla, Google, for example &ndash; share a number of fascinating attributes. They make decisions faster than their peers, and those decisions are not trivial, instead entailing bold and disruptive changes to their business. Neither are these decisions rash or whimsical, but are instead underpinned by significant analytics and robust data. Unsurprisingly, a strong customer focus completes the puzzle at the heart of innovation&rsquo;s ultimate success.&nbsp; &nbsp;</p>
<p>&ldquo;Sustained customer focus, backed by appropriate operational efficiency, has been shown to yield massive economic gains, ranging from 20&ndash;50% of the cost base. That could be profound,&rdquo; said Amla.</p>
<p>But if that process of innovation were so simple, why do we not see innovation happening all the time? Why do we not see major legacy companies innovating like start-ups, when they have such major advantages in terms of scale and experience?</p>
<p>Part of the issue, it seems, is due to culture and a sense of monotony or stagnation. In many major corporations, teams are large and strongly segmented, with standardised routines and goals.</p>
<p>&ldquo;Innovation needs unpredictability to thrive,&rdquo; argues Amla. &ldquo;Central to this is the new notion that a great idea can come from anywhere and anyone in your organisation. In the purest sense there is a big culture shift here: we need to genuinely assume that everyone is an innovator.&rdquo;&nbsp;</p>
<p>For telcos to truly innovate, they need to forgo the fear of failure and replace it with a fear of irrelevance, of being outpaced by their more agile enterprise partners. With the demand for connectivity higher than ever, now is the time for telcos to take these risks. As a panelist in a previous Connected Britain session stated, when it comes to the telecoms industry, telcos must ask themself: if not now, then when?&nbsp;</p>
<p>&nbsp;</p>
<p><em><a href="https://www.terrapinn.com/conference/connected-britain/index.stm">Connected Britain</a> is happening right now! Follow #ConnectedBritain to keep up with the latest action</em></p>
<p><br />
<strong>Also in the news:</strong>&nbsp;<br />
<a href="https://www.totaltele.com/507281/Ericsson-reiterates-5Gs-impact-on-the-digital-divide-in-the-UK-at-this-years-Connected-Britain">Ericsson reiterates 5G's impact on the digital divide in the UK at this year&rsquo;s Connected Britain</a><br />
<a href="https://www.totaltele.com/507283/Is-COVID-19-the-tipping-point-in-the-smart-city-revolution">Is COVID-19 the tipping point in the smart city revolution?<br />
</a><a href="https://www.totaltele.com/507289/Connecting-Britain-by-2025-Aligning-stakeholders-is-imperative">Connecting Britain by 2025? Aligning stakeholders is imperative</a><br />
&nbsp;</p></div>
                <p id="AdBlockMsg" style="display:none;">We are having trouble showing you adverts on this page, which may be a result of ad blocker software being installed on your device. To view the article please disable any ad blocking software</p>
            </div>

            
            <div id="SignupPromo"><h2>Since you're here...</h2><p>...the Telecoms industry is characterised by constant change and evolution. That's why it's crucial for telecoms professionals to keep up-to-date with what is happening. Join 35,000+ of your peers and sign up to our free newsletter service today, to be in the know about what is going on. PLUS, as a member you can submit your own press releases!</p><p><a href="/subscriptions">See all membership options <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p></div><div id="disqus_thread">Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></div>

        </div>
        <div class="col-xs-12 col-sm-3 col-md-4 col-lg-4 ArticleRightCol">
            <div id="ad_hpu" class="pull-right">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_hpu'); });
                </script>
               
            </div>
            <div class="clearfix"></div><br />


            <div id="MostReadArticlesPanel"><h3>TRENDING</h3><ul><li>&raquo; <a href="/507306/Trio-of-manufacturers-join-Ericsson-and-Digital-Catapult-to-bring-Industry-40-within-reach" rel="nofollow">Trio of manufacturers join Ericsson and Digital Catapult to&hellip;<!-- [201]--></a></li><li>&raquo; <a href="/507307/Keeping-the-end-user-in-mind-is-key-to-digitalising-the-public-sector" rel="nofollow">Keeping the end-user in mind is key to digitalising the publ&hellip;<!-- [98]--></a></li><li>&raquo; <a href="/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants" rel="nofollow">How can telcos take the lead when it comes to innovation? Le&hellip;<!-- [85]--></a></li><li>&raquo; <a href="/507301/The-time-has-come-for-our-industry-say-ISP-execs-but-remember-to-have-a-little-fun-too" rel="nofollow">“The time has come for our industry,” say ISP execs (but rem&hellip;<!-- [57]--></a></li><li>&raquo; <a href="/507255/HGC-deployed-LTE-enabled-Terrestrial-Trunked-Radio-System-hybrid-solution-to-Hongkong-International-Terminals" rel="nofollow">HGC deployed LTE-enabled Terrestrial Trunked Radio System hy&hellip;<!-- [53]--></a></li><li>&raquo; <a href="/507289/Connecting-Britain-by-2025-Aligning-stakeholders-is-imperative" rel="nofollow">Connecting Britain by 2025? Aligning stakeholders is imperat&hellip;<!-- [51]--></a></li><li>&raquo; <a href="/507290/EE-provides-best-overall-UK-mobile-experience-Vodafone-gaining-ground-with-strong-regional-performance-best-day-to-day-mobile-experience" rel="nofollow">EE provides best overall UK mobile experience, Vodafone gain&hellip;<!-- [50]--></a></li><li>&raquo; <a href="/507240/China-strikes-back-at-US-with-own-entity-list" rel="nofollow">China strikes back at US with own ‘entity list’<!-- [47]--></a></li><li>&raquo; <a href="/507252/The-latest-news-from-the-world-of-media-entertainment-and-streaming" rel="nofollow">The latest news from the world of media, entertainment and s&hellip;<!-- [47]--></a></li><li>&raquo; <a href="/507241/Germany-set-to-bid-auf-wiedersehen-to-3G-by-2022" rel="nofollow">Germany set to bid auf wiedersehen to 3G by 2022<!-- [45]--></a></li></ul></div>        
            
            <div id="RecentlyReadArticlesPanel"><h3>RECENTLY READ</h3><ul><li>&raquo; <a href="/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants">How can telcos take the lead when it comes to innovation? Learning lessons from legacy giants</a></li></ul></div>
                        
            
</form><form role="form" id="Signupctl00_MainContent_ctl01" action="/subscribe">

<div class="QuickSignupBoxed">
    <h3>Newsletter signup</h3>

    <p>Quickly get on board and up to date with the telecoms industry</p><br />

    <div class="form-group">
	<label for="name" class="cols-sm-2 control-label">Your Last Name</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-user fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupName" type="text" id="txtSignupName" CausesValidation="false" required="" AutoComplete="family-name" placeholder="Enter your Last Name" maxlength="100" class="form-control" data-maxlength="100" data-minlength="2" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Email</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-envelope fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupEmail" type="email" id="txtSignupEmail" CausesValidation="false" required="" AutoComplete="email" placeholder="Enter your Email" maxlength="100" class="form-control" data-maxlength="100" data-minlength="6" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Company</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-inbox fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupCompany" type="text" id="txtSignupCompany" CausesValidation="false" required="" autocomplete="organization" placeholder="Enter your Company" maxlength="100" class="form-control" data-maxlength="100" data-minlength="1" />
			</div>
		</div>
	</div>
                            
	<div class="form-group ">
        <div class="g-recaptcha" data-callback="onloadCaptchaCallback2" style="transform:scale(0.8);transform-origin:0 0" data-size="normal" data-sitekey="6LcmHL0UAAAAAEbtqWCF8b6gkjarG5tpUsyrhKjM"></div>

        <input type="hidden" id="QuickSignup" name="QuickSignup" value="1" />
        <input type="hidden" id="txtCaptcha" name="txtCaptcha" value="" />
		<input name="ctl00$MainContent$ctl01$btnSignup" type="button" id="btnSignup" class="btn btn-primary btn-lg btn-block login-button" value="Register" />
	</div>
	<div class="login-register pull-right">
		<a href="/login.aspx">Login</a>
	</div>
    <div class="clearfix"> </div>
</div>
            
</form><form>
    <script type="text/javascript">
        var flgHaveToken = false;
        $(document).ready(function () {
            //alert("doc ready.. " + $("nav#navigation-bar").height());

            $.fn.validator.Constructor.FOCUS_OFFSET = $("nav#navigation-bar").height(); 

            $('#Signupctl00_MainContent_ctl01').validator();
  

            $("#Signupctl00_MainContent_ctl01 #btnSignup").on('click', function () {
                //alert("subscribe?");
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
            });

            $("#txtSignupCompany").keyup(function (event) {
                if (event.keyCode == 13) {
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
                    //$('#Signupctl00_MainContent_ctl01').submit();
                }
            });


            $('#Signup1ctl00_MainContent_ctl01').validator().on('submit', function (e) {
                if (e.isDefaultPrevented()) {
                    // handle the invalid form...
                    //alert("no valid..");

                } else {
                    // everything looks good!
                   // alert("Valid!");
                }
            })

            //alert("loaded");

        });

        function onloadCaptchaCallback2(token){
            //console.log("onloadCaptchaCallback2(): " + token);
            flgHaveToken = true;
        }

    </script>  
            
            <div id="ad_mpu" class="pull-left">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_mpu'); });
                </script>
            </div>    
            
        </div>
    </div>
    
    <div id="RelatedArticlesPanel" class="row"><div class="col-xs-12 col-sm-12 col-md-12"><h3>RELATED ARTICLES</h3></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/505540/Todays-headlines-from-The-5G-Daily"><img src="https://www.totaltele.com/res/image/articleimages/5g-icon-hpe.png" class="ArticleImage img-responsive" alt="" />Today&#39;s headlines from The 5G Daily</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/507014/A-new-coat-of-paint-for-Vodafone-Idea-as-it-rebrands-as-Vi"><img src="https://www.totaltele.com/res/image/company%20logos/vodafone%20idea%20vi.jpg" class="ArticleImage img-responsive" alt="" />A new coat of paint for Vodafone Idea as it rebrands as Vi</a></div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/507103/The-future-5G-spectrum-shortage-Is-6-GHz-the-answer"><img src="https://www.totaltele.com/res/image/tech%20stuff/connected%20world.jpg" class="ArticleImage img-responsive" alt="" />The future 5G spectrum shortage: Is 6 GHz the answer?</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/507301/The-time-has-come-for-our-industry-say-ISP-execs-but-remember-to-have-a-little-fun-too"><img src="https://www.totaltele.com/res/image/tt%20images/connected%20britain%20logo%20resized.jpg" class="ArticleImage img-responsive" alt="" />“The time has come for our industry,” say ISP execs (but remember to have a little fun too)</a></div><div class="clearfix visible-xs-block"></div></div>
       
    <div class="row" id="CommentsRow">
        <div class="col-md-8 col-sm-7">
        </div>
        <div class="col-md-4 col-sm-5">
            
            
            <!--
            <div id="ad_button">
                <script type='text/javascript'>

                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>
            -->
        </div>
    </div>


             
                    <div class="row clearfix">
                        <div class="col-lg-12 col-md-12 col-sm-12">
                            <div id="ad_leaderBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_leaderBottom'); });
                                </script>
                            </div>
                            <div id="ad_billboardBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_billboardBottom'); });
                                </script>
                            </div>  
                        </div>
                        <div class="clearfix"></div>
                    </div>

                </div>
                <!-- //container -->
            </section>

            
<footer>
	<div class="footer-wrapper">
		<div class="container">
			<div class="row">	
				<div id="bottom2" class="col-xs-6 col-sm-8 col-md-4 col-md-push-4">
					<div class="row">
                        <div class="col-sm-12">
						    <h3 class="title">Quick Links</h3>
                        </div>
					</div>
					<div class="row bottom-menu">
						<div class="col-sm-6">
							<ul class="menu">
								<li>
                                    <a href="/" title="Daily telecommunications news for global communications professionals">Home</a></li>
                                <li>
                                    <a href="/media" title="Total Telecom Media Information">Media information</a></li>
                                <li>
                                    <a href="/about-us" title="meeting the information and research needs of the Global Communications industry">About us</a></li>
                                <li>
                                    <a href="/contact-us" title="get in touch!">Contact us</a></li>
                                <li>
                                    <a target="_blank" href="http://www.terrapinn.com/privacy" title="our privacy policy">Privacy</a></li>
							</ul>
						</div>
						<div class="col-sm-6">
                            <!-- <a href="/profile" title="view &amp; make changes to your profile">My profile</a> -->
							<ul class="menu">                                
								<li><a id="RegisterLink" href="/profile">Register</a></li>
                                <li><a href="/subscribe" title="Quickly get on board and upto date with the telecoms industry">Newsletter</a></li>
                                <li><a href="/show/963/breakfast-briefings" title="Breakfast with Total Telecom is a series of mini conferences connecting buyers and sellers of telecom products and services">Breakfast briefings</a></li>
                                <li><a href="/show/906/Webinars" title="Video insight from Total Telecom">Webinars</a></li>
                                <li><a href="/455821/Total-Telecom-TV" title="Video insight from Total Telecom">Video</a></li>
                                <li><a href="/subscriptions" title="Totaltele subscriptions">Subscriptions</a></li>
                                <li><a href="/show.aspx?i=626 " title="Post press releases">Post a press release</a></li>
							</ul>
						</div>
					</div>
				</div> <!-- //bottom2 -->	
				<div id="bottom4" class="col-xs-6 col-sm-4 col-md-4 col-md-push-4">
					<div class="social-wrapper">
						<h3 class="title">Social Links</h3>
						<ul class="social-icons">
							<li><a target="_blank" href="https://www.facebook.com/totaltelecomnews/" title="find us on facebook"><i class="fa fa-facebook"></i> Facebook</a></li>
							<li><a target="_blank" href="https://twitter.com/totaltelecom" title="follow"><i class="fa fa-twitter"></i> Twitter</a></li>
							<li><a target="_blank" href="https://www.linkedin.com/groups/51939" title="connect"><i class="fa fa-linkedin"></i> Linkedin</a></li>
							<li><a target="_blank" href="https://www.youtube.com/user/TotalTeleVision" title="'tube us"><i class="fa fa-youtube"></i> YouTube</a></li>                            
						</ul>
					</div>
				</div> <!-- //bottom4 -->
				<div id="bottom1" class="col-xs-12 col-sm-12 col-md-4 col-md-pull-8">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12">
                            <p class="footer-logo"><img src="/img/site/TT_logo.jpg" width="100" alt="Total Telecom logo"></p>
					    </div>
                        <div class="col-xs-12 col-sm-9 col-md-12">
                            <p class="footer-info">Total Telecom meets the information and research needs of the Global Communications industry, from breaking news to expert analysis. It is the leading communications link between end users and the vendors, carriers and resellers of telecommunications technology and services.</p>
					    </div>
                    </div>
					<div class="footer-contact">
						<p>
							<span>Email:</span> <a href="mailto:info@totaltele.com">info@totaltele.com</a>
						</p>
						<p>
							<span>Telephone:</span> +44 (0) 20 7092 1000 
						</p>
					</div>
				</div> <!-- //bottom1 -->
			</div> <!-- //row -->
		</div>  <!-- //container -->
	</div> <!-- //footer-wrapper --> 	
	<div class="copyright-wrapper">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 col-md-6">
					<p class="copyright"> &copy; <a href="http://www.terrapinn.com/copyright" title="terrapinn">terrapinn holdings ltd</a> mmxvi all rights reserved</p>
				</div>
				<div class="col-sm-6 col-md-6">
					<p class="pull-right"></p>
				</div>
			</div>  <!-- //row -->
		</div> <!-- //container -->
	</div> <!-- //copyright-wrapper -->
</footer>
<div class="offcanvas-menu">
    <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
    <div class="offcanvas-inner">        
        <div class="sp-module ">
            <div class="sp-module-content">
                <ul id="MainMenu" class="nav menu">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/virtual/connected-india?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The future of connectivity in India">Connected India 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The largest virtual event for the Telecoms Ecosystem">Telecoms World Middle East Virtual 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Global Telecoms Reimagined">Total Telecom Congress 2020</a></li><li class=""><a href="https://www.terrapinn.com/virtual/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="INTELLIGENT CONNECTIVITY IN ASIA">Telecoms World Asia Virtual 2020</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING 22 YEARS OF INNOVATION & EXCELLENCE IN GLOBAL TELECOMS">World Communication Awards 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering l SubNets World">Submarine Networks World 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/mes?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="MEDIA REIMAGINED">M.E.S. 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-germany?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="AUFBAU EINES SCHNELLEN UND SMARTEN DIGITALEN DEUTSCHLANDS">Connected Germany 2020</a></li><li class=""><a href="https://www.terrapinn.com/awards/asia-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Recognising Asia's Telecoms Superstars">Asia Communication Awards 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-italy?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Building Italy's Connected Future">Connected Italy 2020</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>
            </div>
        </div>
    </div>
</div>

        </div>

        
    <script lang="javascript">var disqus_config = function () { this.page.url = 'https://www.totaltele.com/507303/How-can-telcos-take-the-lead-when-it-comes-to-innovation-Learning-lessons-from-legacy-giants';  this.page.identifier = '507303'; };</script><script language="javascript"> (function() { var d = document, s = d.createElement('script'); s.src = '//totaltele.disqus.com/embed.js';  s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><script type="text/javascript" src="/inc/share42/share42.js"></script>
    <script lang="javascript">
        var AdBlockEnabler = true;
        var ArticleShown;
		
		AdBlockEnabler = false;

        function ShowArticle() {
            if (ArticleShown == true) return;
            ArticleShown = true;
            AdBlockEnabler = false;

            $("div#ArticleView div.Article_Snippet").css("display", "none");
            $("div#ArticleView div.Article_Body").css("display", "block");
                
            $("p#AdBlockMsg").css("display", "none");

            if (window.location.hash == '#download') { setTimeout(function () { DownloadScroll(); }, 500); }

            _gaq.push(['_trackEvent', 'Adblock', 'No']);
        }
        if (!AdBlockEnabler) { ShowArticle(); }

        setTimeout(function () {
            if (AdBlockEnabler) { $("p#AdBlockMsg").css("display", "block"); }
            _gaq.push(['_trackEvent', 'Adblock', 'Yes']);
        }, 8000); // run 8 seconds after page has loaded

        function DownloadScroll() {
            var target = $("[name=Download]");
            if (target.length) {
                $('html, body').animate({
                    scrollTop: target.offset().top - ($("nav#navigation-bar").height() + 20)
                }, 1000);
                return false;
            }
        }
    </script>
    

        
        
        <div id="UpdatePanel1">
	
                
            
</div>
    </form>
	
	<div id='div-gpt-ad-1589818488408-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589818488408-0'); });				
		if (top === self) { // 
		} else {
			var parentIframes = top.document.querySelectorAll('iframe');
			for (var i=0; i < parentIframes.length; i++) {
				var el = parentIframes[i];
				if (el.contentWindow === self) {
					// here you can create an expandable ad
					var expandableAd;
					var googleDiv = el.parentNode;
					googleDiv.insertBefore(expandableAd, el);
				}
			}
		}		
	  </script>
	</div>

    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>

    <!-- Latest compiled and minified JavaScript -->
    <script src="https://netdna.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" type="text/javascript"></script>

   
    <!-- Global site tag (gtag.js) - AdWords: 851423159 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851423159"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851423159');
</script>

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.terrapinn.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '291']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.terrapinn.com/matomo.php?idsite=291&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->

<script src="/config/inc/jquery.cookieBar.min.js"></script>

<!-- Facebook UK Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '661861140629762');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=661861140629762&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook UK Pixel Code --> 
 
<!-- Facebook TT Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490374254455420');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490374254455420&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook TT Pixel Code -->


<!-- Captcha -->
<script src="/config/inc/tracking/GA_Captcha.js"></script>
</body>
</html>