
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><meta name="AdvertChannel" content="homepage" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="resource-type" content="document" /><meta name="copyright" content="Copyright 2016 Terrapinn Holdings Ltd. All rights reserved." /><meta name="rating" content="General" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/rss" rel="alternate" type="application/rss+xml" title="Total Telecom RSS feed" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link href="//netdna.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->

<link rel="stylesheet" type="text/css" href="/styles/style.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/main.css?v=4" media="all" /><link rel="stylesheet" type="text/css" href="/styles/responsive.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/preset1.css?v=1" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="/scripts/core.js"></script>
<script type="text/javascript" src="/scripts/main.js"></script>
<script type="text/javascript" src="/scripts/scripts.js"></script>

<script type="text/javascript" src="/scripts/jquery.sticky.js"></script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=M4oJKzExem" /><link rel="icon" type="image/png" href="/favicon-32x32.png?v=M4oJKzExem" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-16x16.png?v=M4oJKzExem" sizes="16x16" /><link rel="manifest" href="/manifest.json?v=M4oJKzExem" /><link rel="mask-icon" href="/safari-pinned-tab.svg?v=M4oJKzExem" color="#5bbad5" /><link rel="shortcut icon" href="/favicon.ico?v=M4oJKzExem" /><meta name="apple-mobile-web-app-title" content="Total Telecom" /><meta name="application-name" content="Total Telecom" /><meta name="theme-color" content="#ffffff" /><meta name="google-site-verification" content="0X2Rwwyd3nEExrSmELVXdxqo4FOkw5gJJu_F-KqAdn8" /><meta name="msvalidate.01" content="3A404E0A8AFECAA388BBFCC600F058B5" /><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var strAdChannel = $('meta[name=AdvertChannel]').attr("content");
		var flgAdsShown = false;
        if (typeof strAdChannel === "undefined") { strAdChannel = 'homepage'; }
        //alert("ad channel: " + strAdChannel);
        
        var oMap_Billboard = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([970, 0],[970, 250]).
            build();

        var oMap_Leader = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [728, 90]).
            build();

        var oMap_LeaderMobile = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            addSize([975, 0], [10, 10]).
            build();
			
        var oMap_AdButtonMobile = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([200, 0], [180, 150]).
			addSize([1050, 200], []).
            build();

        var oMap_MPU_Front = googletag.sizeMapping().
            addSize([0, 0], [300, 250]).
            addSize([990, 0], [180, 150]).
            addSize([1310, 0], [300, 250]).
            build();

        var oMap_HPU = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [300, 600]).
            build();

        var oMap_LeaderBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            build();
		
		var oMap_billboardBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([970, 0], [970, 250]).
            build();

        googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboard').defineSizeMapping(oMap_Billboard).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leader').defineSizeMapping(oMap_Leader).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [320, 100], 'ad_leaderMobile').defineSizeMapping(oMap_LeaderMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leaderBottom').defineSizeMapping(oMap_LeaderBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [468, 60], 'ad_bottom_banner').setCollapseEmptyDiv(true).setTargeting('pos', ['bottom_banner']).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu_front').defineSizeMapping(oMap_MPU_Front).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 600], 'ad_hpu').defineSizeMapping(oMap_HPU).setCollapseEmptyDiv(true).addService(googletag.pubads());
        
        //googletag.defineSlot('/300483/totaltele/homepage', [120, 600], 'ad_sky').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [180, 150], 'ad_button').defineSizeMapping(oMap_AdButtonMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());
		
		googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboardBottom').defineSizeMapping(oMap_billboardBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineOutOfPageSlot('/300483/totaltele/homepage', 'out of page').addService(googletag.pubads());

        googletag.pubads().set("adsense_background_color", "#fff");

		/*		
		console.log('addEventListener("impressionViewable")');
        googletag.pubads().addEventListener('impressionViewable', function (e) { 
			console.log('addEventListener firing...'); 
			CheckAdBlocker(); 
			});
		*/
		googletag.pubads().addEventListener('slotRenderEnded', function (e) {
			if (!e.isEmpty) {	// If the ad isn't empty
				//console.log('addEventListener, slotRenderEnded, firing...');
				if (!flgAdsShown) { CheckAdBlocker(); }
				flgAdsShown = true;
			}
		});

        googletag.pubads().enableSingleRequest();

        googletag.pubads().setTargeting('chan', [strAdChannel]);

        googletag.enableServices();
    });
</script>
    <script src="https://www.google.com/recaptcha/api.js?render=6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs" type="text/javascript"></script>
    <script type="text/javascript">
        grecaptcha.ready(function () {
            grecaptcha.execute('6Le2qXcUAAAAAORyRjbDGerme_ceu_JNnLC5Aibs', { action: 'TT-View' }).then(function (token) {

            });
        });
    </script>
<SCRIPT TYPE="text/javascript">
try{
	var _gaq = _gaq || [];
	_gaq.push(
		['_setAccount', 'UA-824892-4'],
		['_trackPageview']
	);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
} catch(err) {}
</SCRIPT><!-- top tracking --><Script type="application/ld+json">{"@context":  "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type":  "WebPage","@id":"https://www.totaltele.com/504037/Looking-ahead-to-Total-Telecom-Congress-2019"},"headline": "Looking ahead to Total Telecom Congress 2019","image": {"@type": "ImageObject","url":  "https://www.totaltele.com/res/image/tech%20stuff/friday%20review%20logo%20blue.jpg","height": 696,"width": 696},"datePublished":   "2019-10-18T00:00:00","dateModified":   "2019-10-18T00:00:00","author": { "@type": "Person", "name": "Chris Kelly // chris.kelly@totaltele.com"}, "publisher":  { "@type": "Organization","name": "Total Telecom","url": "https://www.totaltele.com/","logo": { "@type": "ImageObject","url": "https://www.totaltele.com/img/site/TT_logo.jpg","width": 125,"height": 60 }},"description":  "Held from the 29th – 30th October 2019 in London&#39;s Business Design Centre, the TT Congress will bring together the industry&#39;s key thought leaders and decision makers"}</script><link rel="amphtml" href="https://www.totaltele.com/amp/504037/Looking-ahead-to-Total-Telecom-Congress-2019" /><meta Property="og:title" content="Looking ahead to Total Telecom Congress 2019" /><meta Property="og:type" content="article" /><meta Property="og:url" content="https://www.totaltele.com/504037/Looking-ahead-to-Total-Telecom-Congress-2019" /><meta Property="og:image" content="https://www.totaltele.com/res/image/tech%20stuff/friday%20review%20logo%20blue.jpg" /><meta Property="og:description" content="Held from the 29th – 30th October 2019 in London&#39;s Business Design Centre, the TT Congress will bring together the industry&#39;s key thought leaders and decision makers" /><meta Property="og:site_name" content="Totaltelecom" /><link rel="canonical" href="https://www.totaltele.com/504037/Looking-ahead-to-Total-Telecom-Congress-2019" /><title>
	Looking ahead to Total Telecom Congress 2019 | total telecom
</title><meta name="description" content="Held from the 29th – 30th October 2019 in London&amp;#39;s Business Design Centre, the TT Congress will bring together the industry&amp;#39;s key thought leaders and decision makers" /></head>
<body class="sticky-header">
    <form method="post" action="./Looking-ahead-to-Total-Telecom-Congress-2019" id="Form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTIwOTI4NTQ5MWRk7AB0rCSxwdF9vIFz2YTe5v1jlcBN0htE95zK41DpSaY=" />

<script src="/scripts/validator.js" type="text/javascript"></script><script src="https://www.google.com/recaptcha/api.js" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=MeGSq-fCl1qWo_5Up6nnFhVMbD05DzAOQLQhoMvHpmHG9cfieDjwLfhjXGkX56opjfTSwNmGGsbsH8e3DifTBdUJ1U-giVUzCv1mw45VmXdQB88z-WJsiXThIyAEn6dvP54cizPbhWAVMsHWJGYs6Lc_66LFA1ePnjmwd6jwqz41&amp;t=ffffffffa580202a" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="541A68AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAjoCgcKhIRdDUt1Yy8D7qDET6lKvyZmBEF5c0c79XQoo4H4NOaXu6fqeSYxa9zQKwZR8kazwEQza5AgslutEt3v+XhJF72idvcEnLZlGExEjQZLfOG1dzxDyMcXmaE7fN+TbkMS2l/HP/+m4tcRnL8R/xrUphvbnY5M+uroMjAnE9Z6vJUU64zmUnrBC+dSdFatvy0r4Q9mLo8yoTK07nrU" />
        
        


        <div class="body-innerwrapper">
			<div id="ad_billboard" class="clearfix" style="text-align:center;width:100%;">
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('ad_billboard'); });
				</script>		
			</div>
              
            
<header>
    <div id="newedge-top-bar">
        <div class="container">
            <div class="row">
                <div id="logo" class="col-xs-4 col-sm-3 col-md-3 hidden-sm hidden-xs">
                    <a href="/">
                        <img src="/img/site/TT_logo.png" width="210" height="95" class="img-responsive" alt="Totaltele" />
                    </a>
                </div>
                <!-- //logo -->
                <div class="col-sm-12 col-md-9 LoginAndBanner">
                    <div class="top-right">
                        <div class="newedge-date">
                            <span>Friday, 18 October 2019</span>
                        </div>
                        <!-- //date -->

                        <div class="newedge-login">
                            <a href="#" role="button" data-toggle="modal" data-target="#login"><i class="fa fa-user"></i></a>
                            <!-- Login modal -->
                            <div id="login" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Log in</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">
                                                <input name="ctl00$Header1$txtMasterUsername" type="text" id="txtMasterUsername" placeholder="Username" AutoComplete="username" class="form-control" />
                                                <input name="ctl00$Header1$txtMasterPassword" type="password" id="txtMasterPassword" AutoComplete="current-password" placeholder="Password" class="form-control" />
                                                <br />
                                                <div class="button-wrap pull-left">
                                                    <input onclick="__doPostBack('ctl00$Header1$btnLoginSubmit','')" name="ctl00$Header1$btnLoginSubmit" type="button" id="btnLoginSubmit" class="btn btn-block btn-success" value="Log in" />
                                                </div>
                                                <p class="forget-name-link pull-left">Forgot <a href="/login">Username</a> or <a href="/login">Password</a></p>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            New Here? <a href="/subscribe">Create an account</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <!-- User panel modal -->
                            <div id="user" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Your profile</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">


                                                <a href="/customer.aspx" class="btn btn-block btn-success">Edit profile</a>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            <a href="/customer.aspx?logout=1">Log out</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="newedge-search">
                            <div class="search-icon-wrapper">
                                <i class="fa fa-search"></i>
                            </div>
                            <div class="search-wrapper">
                                <input name="ctl00$Header1$txtMasterSearch" type="text" id="txtMasterSearch" maxlength="100" class="inputboxnewedge-top-search" size="20" placeholder="Search…" />
                                <i id="search-close" class="fa fa-close"></i>
                            </div>
                            <!-- //search-wrapper -->
                        </div>
                        <!-- //search -->
                    </div>
                    <!-- //top-right -->
                    <br />
                    <div id="ad_leader" class="pull-right">                        
                        <script type="text/javascript">
                            googletag.cmd.push(function () { googletag.display('ad_leader'); });
                        </script>
                    </div>
                </div>
            </div>
            <!-- //row -->
        </div>
        <!-- //container -->
    </div>
    <!-- //top-bar -->
    
    <div id="ad_leaderMobile" style="text-align:center;width:100%;"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('ad_leaderMobile'); }); </script></div>


    <!-- navigation mobile version -->
    <div id="mobile-nav-bar-sticky-wrapper1" class="sticky-wrapper1">
        <div id="mobile-nav-bar" class="mobile-nav-bar">
            <div class="container">
                <div class="row">
                    <div class="visible-sm visible-xs col-sm-12">
                        <div id="logoMobile" class="mobile-logo pull-left">
                            <a href="/">
                                <img src="/img/site/TT_logo.jpg" class="img-responsive" alt="Totaltele" />
                            </a>
                        </div>
                        <a id="offcanvas-toggler" class="pull-right" href="#"><i class="fa fa-bars"></i></a>

                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="navigation-bar-sticky-wrapper2" class="sticky-wrapper2">
        <nav id="navigation-bar" class="navigation hidden-sm hidden-xs">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <ul id="MainMenu" class="list-inline megamenu-parent">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Transformation Strategies For Global Telecoms">Total Telecom Congress</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING 21 YEARS OF QUALITY & INNOVATION IN GLOBAL TELECOMS">World Communication Awards</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-germany?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Aufbau Eines Schnellen Und Smarten Digitalen Deutschlands">Connected Germany 2019</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world-europe?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Disruption, Innovation and Strategy for the Subsea Cable Industry">Submarine Networks EMEA 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="INTELLIGENT CONNECTIVITY IN ASIA">Telecoms World Asia 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-britain?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The Future of UK Connectivity">Connected Britain 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="STRATEGY, INNOVATION AND PARTNERSHIPS FOR THE TELECOMS ECOSYSTEM">Telecoms World Middle East 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering l SubNets World">Submarine Networks World 2020</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>                      
                    </div>
                    <!-- col-sm-12 -->
                </div>
                <!-- //row -->
            </div>
            <!-- //container -->
        </nav>
    </div>

    
</header>
			
			<div id="ad_button" class="clearfix" style="text-align:center;width:100%;">
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>

            

          

            <section class="main-wrapper">
                <div class="container">

                    

    <div class="row" id="ArticleViewRow">
        <div class="col-xs-12 col-sm-9 col-md-8 col-lg-8">

            <div class="share42init"></div>

            <div id="ArticleView">
                <h1>Looking ahead to Total Telecom Congress 2019</h1><h3>By <a href=mailto:chris.kelly@totaltele.com>Chris Kelly</a>, Total Telecom<br />Friday 18 October 19</h3><img src="https://www.totaltele.com/res/image/tech%20stuff/friday%20review%20logo%20blue.jpg" class="ArticleImage" alt="" /><h2>Held from the 29th – 30th October 2019 in London&#39;s Business Design Centre, the TT Congress will bring together the industry&#39;s key thought leaders and decision makers</h2><div class="Article_Snippet"><p>
2019 has been an unbelievably eventful year for the global telecoms industry. With more than 60 mobile network operators around the world kicking off their 5G launch programmes this year, there is a sense that the industry is ushering in a new age of next generation connectivity. 

There has been huge progress on the fixed line side of the industry too, with fibre deployment rates in the UK and Germany in particular accelerating at a rapid pace. The latest figures from Ofcom show that FTTH penetration levels in the UK hit 8 per cent in September and are set to pass the 10 per cent mark by the end of the year. Considering the UK had hardly passed 1 per cent of properties with full fibre network services at the start of the year&hellip;</p></div><div class="Article_Body"><p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">2019 has been an unbelievably eventful year for the global telecoms industry. With more than 60 mobile network operators around the world kicking off their 5G launch programmes this year, there is a sense that the industry is ushering in a new age of next generation connectivity. <o:p></o:p></p>
</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">There has been huge progress on the fixed line side of the industry too, with fibre deployment rates in the UK and Germany in particular accelerating at a rapid pace. The latest figures from Ofcom show that FTTH penetration levels in the UK hit 8 per cent in September and are set to pass the 10 per cent mark by the end of the year. Considering the UK had hardly passed 1 per cent of properties with full fibre network services at the start of the year, that is a fairly rapid deployment by anyone's standards. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">And yet with so much to celebrate, there are also many areas where telcos must do better. Customer service, digital transformation and the evolution of new business models are all areas that telcos will be looking to sharpen up over the next 12 months. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">With Total Telecom Congress 2019 right around the corner, what better time to take stock and look at the key issues that will be dealt with at this year's show. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">&nbsp;</p>
<p><span style="font-size: 14px;"><span style="font-size: 10pt;">&ldquo;At Total Telecom we have always tried to place ourselves, and what we do, as being pivotal to the way the industry is shaping and moving. The Congress gives everyone involved an important voice as we all work towards an exciting and unparalleled new era of how we all communicate in both our homes and our professional lives,&rdquo; said Rob Chambers, managing director at Total Telecom.</span></span></p>
<p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><strong>Global Telecoms Reimagined</strong></p>
</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">Day one of the Congress will kick off with key note addresses from some of the industry's senior decision makers and thought leaders. Alexandre Fonseca, CEO, Altice Portugal; Jean-Yves Charlier, Executive Vice Chairman &amp; CEO, Digicel; Veli-Matti Mattila, CEO, Elisa and Howard Watson, Group CTIO, BT will debate the constantly shifting role of the telco in today's everchanging connectivity landscape. Earlier this month, BT's new CEO, Philip Jansen, said that his company would continue to strive to be &quot;<a href="https://www.totaltele.com/503970/BT-CEO-We-want-to-be-so-much-more-than-just-another-communications-provider">so much more than just another communications provider</a>&quot;. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">&nbsp;</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">As telcos strive to be more than mere providers of dumb pipes, this panel will look at the new strategies and business models that will drive the evolution of the industry.&nbsp;<o:p></o:p></p>
<p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><b>5G Focus <o:p></o:p></b></p>
</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">The launch of 5G mobile network services has undoubtedly been one of the stand out events of the year. With 60 operators around the world launching 5G networks in 2019, 2020 promises to see a swathe of fast followers launching their own services. Of those countries yet to launch 5G, the real eye catcher will be China &ndash; with Chinese operators pledging to have covered over 350 towns and cities in China by the end of 2021. This gargantuan effort will require around 600,000 to 800,000 5G base stations to be deployed over the next 12-18 months &ndash; good news for vendors! <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">South Korea, the UAE, the UK, Germany and Switzerland were among the first countries in the world to launch 5G in the second quarter of 2019 &ndash; but what can the fast followers learn from the efforts of the industry's first movers? <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">Total Telecom Congress' 5G stream will attempt to answer that very question. The track will kick off with a keynote address from Christoph Aeschlimann, CTO and CIO at Swisscom AG. During his introductory speech, Aeschlimann will share valuable insight from his company's own 5G launch as well as commenting on the challenges and opportunities of scaling up their operations in the year ahead. The keynote address will be followed by an interactive panel session, which will look at the lessons to be learned from 5G's first movers. The panel will be comprised of senior representatives from some of the industry's leading telcos and service providers, including: Kim Krogh Andersen, SVP at Telenor; Yves Bell&eacute;go, director of network strategy at Orange; Takehiro Nakamura, SVP and GM of 5G Labs, NTT DOCOMO; and Paolo Trevisan, lead service provider product management at NETSCOUT.</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">&nbsp;</p>
<p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><b>IoT and Industry 4.0 <o:p></o:p></b></p>
</p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">With the launch of <a href="https://www.totaltele.com/501552/Orange-deploys-LTE-M-network-in-France">LTE-M networks in Europe and North America in 2019</a>, and the advent of international roaming on these networks, 2020 could be the year that IoT technology takes off on a truly industrial scale. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">B&eacute;n&eacute;dicte Javelot, CEO Wholesale at Orange will give the keynote address in the IoT track and will be able to provide insights into the use of LTE-M and 5G networks in accelerating Industry 4.0 use cases. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">Following Javelot's keynote address a panel of distinguished experts will discuss the role of the telco in establishing a firm platform for IoT connectivity. &nbsp;The panel will include: Stefano Gastaut, CEO, Vodafone IoT; Richard Cornish, head of IoT solutions at Telefonica, as well as Eric Torres, business operations and solution engineering head at TCTS. <o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">&nbsp;</p>
<p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><span style="mso-bidi-font-family:Calibri;mso-bidi-theme-font:minor-latin">With its biggest ever agenda, spread over two days, 2019 promises to be the biggest and best edition of the show to date. <o:p></o:p></span></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><span style="mso-bidi-font-family:Calibri;mso-bidi-theme-font:minor-latin">Held from the 29<sup>th</sup> &ndash; 30<sup>th</sup> October 2019 in London's Business Design Centre, the event will bring together the industry's key thought leaders and decision makers. <o:p></o:p></span></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal"><a href="https://www.terrapinn.com/conference/total-telecom-congress/?pk_campaign=listing&amp;pk_kwd=AF&amp;pk_source=totaltele&amp;pk_medium=link">Click here</a> for a full agenda and to find out how you can be involved in the show. <span style="mso-spacerun:yes">&nbsp;</span><o:p></o:p></p>
<p class="MsoNormal" style="margin-bottom:0cm;margin-bottom:.0001pt;line-height:&#10;normal">&nbsp;</p>
</p></div>
                <p id="AdBlockMsg" style="display:none;">We are having trouble showing you adverts on this page, which may be a result of ad blocker software being installed on your device. To view the article please disable any ad blocking software</p>
            </div>

            
            <div id="SignupPromo"><h2>Since you're here...</h2><p>...the Telecoms industry is characterised by constant change and evolution. That's why it's crucial for telecoms professionals to keep up-to-date with what is happening. Join 35,000+ of your peers and sign up to our free newsletter service today, to be in the know about what is going on. PLUS, as a member you can submit your own press releases!</p><p><a href="/subscriptions">See all membership options <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p></div><div id="disqus_thread">Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></div>

        </div>
        <div class="col-xs-12 col-sm-3 col-md-4 col-lg-4 ArticleRightCol">
            <div id="ad_hpu" class="pull-right">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_hpu'); });
                </script>
               
            </div>
            <div class="clearfix"></div><br />


            <div id="MostReadArticlesPanel"><h3>TRENDING</h3><ul><li>&raquo; <a href="/504038/BT-unveils-5G-Smart-Port-initiatives-in-Belfast" rel="nofollow">BT unveils 5G Smart Port initiatives in Belfast<!-- [174]--></a></li><li>&raquo; <a href="/504037/Looking-ahead-to-Total-Telecom-Congress-2019" rel="nofollow">Looking ahead to Total Telecom Congress 2019<!-- [87]--></a></li><li>&raquo; <a href="/504034/LG-U-teams-up-with-Ericsson-as-it-looks-to-scale-up-its-5G-network-in-Korea" rel="nofollow">LG U+ teams up with Ericsson as it looks to scale up its 5G&hellip;<!-- [70]--></a></li><li>&raquo; <a href="/504023/Millions-left-without-voice-and-data-services-as-Threes-UK-network-goes-down" rel="nofollow">Millions left without voice and data services, as Three&#39;s UK&hellip;<!-- [33]--></a></li><li>&raquo; <a href="/504026/O2-launches-5G-in-the-UK-with-no-premium-to-customers" rel="nofollow">O2 launches 5G in the UK, with no premium to customers<!-- [23]--></a></li><li>&raquo; <a href="/504030/FCC-gives-its-approval-for-T-Mobiles-merger-with-Sprint-but-the-deal-isnt-signed-off-yet" rel="nofollow">FCC gives its approval for T-Mobile&#39;s merger with Sprint but&hellip;<!-- [22]--></a></li><li>&raquo; <a href="/504031/BT-predicts-renewed-focus-on-network-automation-in-2020" rel="nofollow">BT predicts renewed focus on network automation in 2020<!-- [21]--></a></li><li>&raquo; <a href="/504006/Huawei-boss-European-governments-must-deliver-contiguous-cost-effective-spectrum-for-5G" rel="nofollow">Huawei boss: European governments must deliver contiguous, c&hellip;<!-- [19]--></a></li><li>&raquo; <a href="/504007/Telefonica-CTIO-We-need-a-multi-vendor-approach-to-Standalone-5G-particularly-in-the-core" rel="nofollow">Telefonica CTIO: We need a multi-vendor approach to Standalo&hellip;<!-- [19]--></a></li><li>&raquo; <a href="/504018/Bharti-Airtel-teams-up-with-Ericsson-for-5G" rel="nofollow">Bharti Airtel teams up with Ericsson for 5G<!-- [18]--></a></li></ul></div>        
            
            <div id="RecentlyReadArticlesPanel"><h3>RECENTLY READ</h3><ul><li>&raquo; <a href="/504037/Looking-ahead-to-Total-Telecom-Congress-2019">Looking ahead to Total Telecom Congress 2019</a></li></ul></div>
                        
            
</form><form role="form" id="Signupctl00_MainContent_ctl01" action="/subscribe">

<div class="QuickSignupBoxed">
    <h3>Newsletter signup</h3>

    <p>Quickly get on board and up to date with the telecoms industry</p><br />

    <div class="form-group">
	<label for="name" class="cols-sm-2 control-label">Your Last Name</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-user fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupName" type="text" id="txtSignupName" CausesValidation="false" required="" AutoComplete="family-name" placeholder="Enter your Last Name" maxlength="100" class="form-control" data-maxlength="100" data-minlength="2" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Email</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-envelope fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupEmail" type="email" id="txtSignupEmail" CausesValidation="false" required="" AutoComplete="email" placeholder="Enter your Email" maxlength="100" class="form-control" data-maxlength="100" data-minlength="6" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Company</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-inbox fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupCompany" type="text" id="txtSignupCompany" CausesValidation="false" required="" autocomplete="organization" placeholder="Enter your Company" maxlength="100" class="form-control" data-maxlength="100" data-minlength="1" />
			</div>
		</div>
	</div>
                            
	<div class="form-group ">
        <div class="g-recaptcha" data-callback="onloadCaptchaCallback2" style="transform:scale(0.8);transform-origin:0 0" data-size="normal" data-sitekey="6LcmHL0UAAAAAEbtqWCF8b6gkjarG5tpUsyrhKjM"></div>

        <input type="hidden" id="QuickSignup" name="QuickSignup" value="1" />
        <input type="hidden" id="txtCaptcha" name="txtCaptcha" value="" />
		<input name="ctl00$MainContent$ctl01$btnSignup" type="button" id="btnSignup" class="btn btn-primary btn-lg btn-block login-button" value="Register" />
	</div>
	<div class="login-register pull-right">
		<a href="/login.aspx">Login</a>
	</div>
    <div class="clearfix"> </div>
</div>
            
</form><form>
    <script type="text/javascript">
        var flgHaveToken = false;
        $(document).ready(function () {
            //alert("doc ready.. " + $("nav#navigation-bar").height());

            $.fn.validator.Constructor.FOCUS_OFFSET = $("nav#navigation-bar").height(); 

            $('#Signupctl00_MainContent_ctl01').validator();
  

            $("#Signupctl00_MainContent_ctl01 #btnSignup").on('click', function () {
                //alert("subscribe?");
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
            });

            $("#txtSignupCompany").keyup(function (event) {
                if (event.keyCode == 13) {
                if (flgHaveToken) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
                    //$('#Signupctl00_MainContent_ctl01').submit();
                }
            });


            $('#Signup1ctl00_MainContent_ctl01').validator().on('submit', function (e) {
                if (e.isDefaultPrevented()) {
                    // handle the invalid form...
                    //alert("no valid..");

                } else {
                    // everything looks good!
                   // alert("Valid!");
                }
            })

            //alert("loaded");

        });

        function onloadCaptchaCallback2(token){
            //console.log("onloadCaptchaCallback2(): " + token);
            flgHaveToken = true;
        }

    </script>  
            
            <div id="ad_mpu" class="pull-left">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_mpu'); });
                </script>
            </div>    
            
        </div>
    </div>
    
    <div id="RelatedArticlesPanel" class="row"><div class="col-xs-12 col-sm-12 col-md-12"><h3>RELATED ARTICLES</h3></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/503945/Altice-Portugal-10Gbps-services-will-help-us-build-the-ultra-connected-future-we-all-require"><img src="https://www.totaltele.com/res/image/tech%20stuff/connectivity.jpg" class="ArticleImage img-responsive" alt="" />Altice Portugal: 10Gbps services will help us build the ultra-connected future we all require</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/503990/Three-Fibre-access-levels-in-the-UK-are-still-far-from-good-enough"><img src="https://www.totaltele.com/res/image/tech%20stuff/three%20-%20stephen%20lerner%20-%20gc.jpg" class="ArticleImage img-responsive" alt="" />Three: Fibre access levels in the UK are still far from good enough</a></div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/503672/Shortlist-revealed-for-the-World-Communication-Awards-2019"><img src="https://www.totaltele.com/res/image/tech%20stuff/wca%202018%20-%20square.jpg" class="ArticleImage img-responsive" alt="" />Shortlist revealed for the World Communication Awards 2019</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/503818/Meet-the-finalists-The-WCA-2019-CTO-of-the-Year"><img src="https://www.totaltele.com/res/image/tech%20stuff/wca%20winners%202018%20resize.jpg" class="ArticleImage img-responsive" alt="" />Meet the finalists: The WCA 2019 CTO of the Year</a></div><div class="clearfix visible-xs-block"></div></div>
       
    <div class="row" id="CommentsRow">
        <div class="col-md-8 col-sm-7">
        </div>
        <div class="col-md-4 col-sm-5">
            
            
            <!--
            <div id="ad_button">
                <script type='text/javascript'>

                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>
            -->
        </div>
    </div>


             
                    <div class="row clearfix">
                        <div class="col-lg-12 col-md-12 col-sm-12">
                            <div id="ad_leaderBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_leaderBottom'); });
                                </script>
                            </div>
                            <div id="ad_billboardBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_billboardBottom'); });
                                </script>
                            </div>  
                        </div>
                        <div class="clearfix"></div>
                    </div>

                </div>
                <!-- //container -->
            </section>

            
<footer>
	<div class="footer-wrapper">
		<div class="container">
			<div class="row">	
				<div id="bottom2" class="col-xs-6 col-sm-8 col-md-4 col-md-push-4">
					<div class="row">
                        <div class="col-sm-12">
						    <h3 class="title">Quick Links</h3>
                        </div>
					</div>
					<div class="row bottom-menu">
						<div class="col-sm-6">
							<ul class="menu">
								<li>
                                    <a href="/" title="Daily telecommunications news for global communications professionals">Home</a></li>
                                <li>
                                    <a href="/media" title="Total Telecom Media Information">Media information</a></li>
                                <li>
                                    <a href="/about-us" title="meeting the information and research needs of the Global Communications industry">About us</a></li>
                                <li>
                                    <a href="/contact-us" title="get in touch!">Contact us</a></li>
                                <li>
                                    <a target="_blank" href="http://www.terrapinn.com/privacy" title="our privacy policy">Privacy</a></li>
							</ul>
						</div>
						<div class="col-sm-6">
                            <!-- <a href="/profile" title="view &amp; make changes to your profile">My profile</a> -->
							<ul class="menu">                                
								<li><a id="RegisterLink" href="/profile">Register</a></li>
                                <li><a href="/subscribe" title="Quickly get on board and upto date with the telecoms industry">Newsletter</a></li>
                                <li><a href="/show/963/breakfast-briefings" title="Breakfast with Total Telecom is a series of mini conferences connecting buyers and sellers of telecom products and services">Breakfast briefings</a></li>
                                <li><a href="/show/906/Webinars" title="Video insight from Total Telecom">Webinars</a></li>
                                <li><a href="/455821/Total-Telecom-TV" title="Video insight from Total Telecom">Video</a></li>
                                <li><a href="/subscriptions" title="Totaltele subscriptions">Subscriptions</a></li>
                                <li><a href="/show.aspx?i=626 " title="Post press releases">Post a press release</a></li>
							</ul>
						</div>
					</div>
				</div> <!-- //bottom2 -->	
				<div id="bottom4" class="col-xs-6 col-sm-4 col-md-4 col-md-push-4">
					<div class="social-wrapper">
						<h3 class="title">Social Links</h3>
						<ul class="social-icons">
							<li><a target="_blank" href="https://www.facebook.com/totaltelecomnews/" title="find us on facebook"><i class="fa fa-facebook"></i> Facebook</a></li>
							<li><a target="_blank" href="https://twitter.com/totaltelecom" title="follow"><i class="fa fa-twitter"></i> Twitter</a></li>
							<li><a target="_blank" href="https://www.linkedin.com/groups/51939" title="connect"><i class="fa fa-linkedin"></i> Linkedin</a></li>
							<li><a target="_blank" href="https://www.youtube.com/user/TotalTeleVision" title="'tube us"><i class="fa fa-youtube"></i> YouTube</a></li>                            
						</ul>
					</div>
				</div> <!-- //bottom4 -->
				<div id="bottom1" class="col-xs-12 col-sm-12 col-md-4 col-md-pull-8">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12">
                            <p class="footer-logo"><img src="/img/site/TT_logo.jpg" width="100" alt="Total Telecom logo"></p>
					    </div>
                        <div class="col-xs-12 col-sm-9 col-md-12">
                            <p class="footer-info">Total Telecom meets the information and research needs of the Global Communications industry, from breaking news to expert analysis. It is the leading communications link between end users and the vendors, carriers and resellers of telecommunications technology and services.</p>
					    </div>
                    </div>
					<div class="footer-contact">
						<p>
							<span>Email:</span> <a href="mailto:info@totaltele.com">info@totaltele.com</a>
						</p>
						<p>
							<span>Telephone:</span> +44 (0) 20 7092 1000 
						</p>
					</div>
				</div> <!-- //bottom1 -->
			</div> <!-- //row -->
		</div>  <!-- //container -->
	</div> <!-- //footer-wrapper --> 	
	<div class="copyright-wrapper">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 col-md-6">
					<p class="copyright"> &copy; <a href="http://www.terrapinn.com/copyright" title="terrapinn">terrapinn holdings ltd</a> mmxvi all rights reserved</p>
				</div>
				<div class="col-sm-6 col-md-6">
					<p class="pull-right"></p>
				</div>
			</div>  <!-- //row -->
		</div> <!-- //container -->
	</div> <!-- //copyright-wrapper -->
</footer>
<div class="offcanvas-menu">
    <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
    <div class="offcanvas-inner">        
        <div class="sp-module ">
            <div class="sp-module-content">
                <ul id="MainMenu" class="nav menu">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
                <li><a href="/topic/submarine-networks">submarine networks</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="https://www.terrapinn.com/conference/total-telecom-congress?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Transformation Strategies For Global Telecoms">Total Telecom Congress</a></li><li class=""><a href="https://www.terrapinn.com/awards/world-communication-awards?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="CELEBRATING 21 YEARS OF QUALITY & INNOVATION IN GLOBAL TELECOMS">World Communication Awards</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-germany?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Aufbau Eines Schnellen Und Smarten Digitalen Deutschlands">Connected Germany 2019</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world-europe?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="Disruption, Innovation and Strategy for the Subsea Cable Industry">Submarine Networks EMEA 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-asia?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="INTELLIGENT CONNECTIVITY IN ASIA">Telecoms World Asia 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/connected-britain?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The Future of UK Connectivity">Connected Britain 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/telecoms-world-middle-east?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="STRATEGY, INNOVATION AND PARTNERSHIPS FOR THE TELECOMS ECOSYSTEM">Telecoms World Middle East 2020</a></li><li class=""><a href="https://www.terrapinn.com/conference/submarine-networks-world?pk_campaign=listing&pk_kwd=AF&pk_source=totaltele&pk_medium=link" title="The world's leading annual submarine communications gathering l SubNets World">Submarine Networks World 2020</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>	
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>
            </div>
        </div>
    </div>
</div>

        </div>

        
    <script lang="javascript">var disqus_config = function () { this.page.url = 'https://www.totaltele.com/504037/Looking-ahead-to-Total-Telecom-Congress-2019';  this.page.identifier = '504037'; };</script><script language="javascript"> (function() { var d = document, s = d.createElement('script'); s.src = '//totaltele.disqus.com/embed.js';  s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><script type="text/javascript" src="/inc/share42/share42.js"></script>
    <script lang="javascript">
        var AdBlockEnabler = true;
        var ArticleShown;
		
		AdBlockEnabler = false;

        function ShowArticle() {
            if (ArticleShown == true) return;
            ArticleShown = true;
            AdBlockEnabler = false;

            $("div#ArticleView div.Article_Snippet").css("display", "none");
            $("div#ArticleView div.Article_Body").css("display", "block");
                
            $("p#AdBlockMsg").css("display", "none");

            if (window.location.hash == '#download') { setTimeout(function () { DownloadScroll(); }, 500); }

            _gaq.push(['_trackEvent', 'Adblock', 'No']);
        }
        if (!AdBlockEnabler) { ShowArticle(); }

        setTimeout(function () {
            if (AdBlockEnabler) { $("p#AdBlockMsg").css("display", "block"); }
            _gaq.push(['_trackEvent', 'Adblock', 'Yes']);
        }, 8000); // run 8 seconds after page has loaded

        function DownloadScroll() {
            var target = $("[name=Download]");
            if (target.length) {
                $('html, body').animate({
                    scrollTop: target.offset().top - ($("nav#navigation-bar").height() + 20)
                }, 1000);
                return false;
            }
        }
    </script>
    

        
        
        <div id="UpdatePanel1">
	
                
            
</div>
    </form>

    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>

    <!-- Latest compiled and minified JavaScript -->
    <script src="https://netdna.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" type="text/javascript"></script>

   
    <!-- Global site tag (gtag.js) - AdWords: 851423159 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851423159"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851423159');
</script>

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.terrapinn.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '291']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.terrapinn.com/matomo.php?idsite=291&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->

<script src="/config/inc/jquery.cookieBar.min.js"></script>

<!-- Facebook UK Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '661861140629762');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=661861140629762&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook UK Pixel Code --> 
 
<!-- Facebook TT Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490374254455420');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490374254455420&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook TT Pixel Code -->


<!-- Captcha -->
<script src="/config/inc/tracking/GA_Captcha.js"></script>
</body>
</html>