
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><meta name="AdvertChannel" content="homepage" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="resource-type" content="document" /><meta name="copyright" content="Copyright 2016 Terrapinn Holdings Ltd. All rights reserved." /><meta name="rating" content="General" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/rss" rel="alternate" type="application/rss+xml" title="Total Telecom RSS feed" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link href="//netdna.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->

<link rel="stylesheet" type="text/css" href="/styles/style.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/main.css?v=3" media="all" /><link rel="stylesheet" type="text/css" href="/styles/responsive.css?v=1" media="all" /><link rel="stylesheet" type="text/css" href="/styles/preset1.css?v=1" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="/scripts/core.js"></script>
<script type="text/javascript" src="/scripts/main.js"></script>
<script type="text/javascript" src="/scripts/scripts.js"></script>

<script type="text/javascript" src="/scripts/jquery.sticky.js"></script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=M4oJKzExem" /><link rel="icon" type="image/png" href="/favicon-32x32.png?v=M4oJKzExem" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-16x16.png?v=M4oJKzExem" sizes="16x16" /><link rel="manifest" href="/manifest.json?v=M4oJKzExem" /><link rel="mask-icon" href="/safari-pinned-tab.svg?v=M4oJKzExem" color="#5bbad5" /><link rel="shortcut icon" href="/favicon.ico?v=M4oJKzExem" /><meta name="apple-mobile-web-app-title" content="Total Telecom" /><meta name="application-name" content="Total Telecom" /><meta name="theme-color" content="#ffffff" /><meta name="google-site-verification" content="0X2Rwwyd3nEExrSmELVXdxqo4FOkw5gJJu_F-KqAdn8" /><meta name="msvalidate.01" content="3A404E0A8AFECAA388BBFCC600F058B5" /><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var strAdChannel = $('meta[name=AdvertChannel]').attr("content");
        if (typeof strAdChannel === "undefined") { strAdChannel = 'homepage'; }
        //alert("ad channel: " + strAdChannel);
        
        var oMap_Billboard = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([970, 0],[970, 250]).
            build();

        var oMap_Leader = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [728, 90]).
            build();

        var oMap_LeaderMobile = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            addSize([975, 0], [10, 10]).
            build();

        var oMap_MPU_Front = googletag.sizeMapping().
            addSize([0, 0], [300, 250]).
            addSize([990, 0], [180, 150]).
            addSize([1310, 0], [300, 250]).
            build();

        var oMap_HPU = googletag.sizeMapping().
            addSize([0, 0], [10, 10]).
            addSize([975, 0], [300, 600]).
            build();

        var oMap_LeaderBottom = googletag.sizeMapping().
            addSize([0, 0], [320, 100]).
            addSize([728, 0], [728, 90]).
            build();

        googletag.defineSlot('/300483/totaltele/homepage', [970, 250], 'ad_billboard').defineSizeMapping(oMap_Billboard).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leader').defineSizeMapping(oMap_Leader).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [320, 100], 'ad_leaderMobile').defineSizeMapping(oMap_LeaderMobile).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [728, 90], 'ad_leaderBottom').defineSizeMapping(oMap_LeaderBottom).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [468, 60], 'ad_bottom_banner').setCollapseEmptyDiv(true).setTargeting('pos', ['bottom_banner']).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 250], 'ad_mpu_front').defineSizeMapping(oMap_MPU_Front).setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [300, 600], 'ad_hpu').defineSizeMapping(oMap_HPU).setCollapseEmptyDiv(true).addService(googletag.pubads());
        
        //googletag.defineSlot('/300483/totaltele/homepage', [120, 600], 'ad_sky').setCollapseEmptyDiv(true).addService(googletag.pubads());

        googletag.defineSlot('/300483/totaltele/homepage', [180, 150], 'ad_button').setCollapseEmptyDiv(true).addService(googletag.pubads());
            
        googletag.defineOutOfPageSlot('/300483/totaltele/homepage', 'out of page').addService(googletag.pubads());

        googletag.pubads().set("adsense_background_color", "#fff");

        googletag.pubads().addEventListener('impressionViewable', function (e) { CheckAdBlocker(); });

        googletag.pubads().enableSingleRequest();

        googletag.pubads().setTargeting('chan', [strAdChannel]);

        googletag.enableServices();
    });
</script>
<SCRIPT TYPE="text/javascript">
try{
	var _gaq = _gaq || [];
	_gaq.push(
		['_setAccount', 'UA-824892-4'],
		['_trackPageview']
	);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
} catch(err) {}
</SCRIPT><Script type="application/ld+json">{"@context":  "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type":  "WebPage","@id":"https://www.totaltele.com/497712/Anyone-willing-to-go-for-a-Sprint"},"headline": "Anyone willing to go for a Sprint?","image": {"@type": "ImageObject","url":  "https://www.totaltele.com/res/image/_tto%20news%20images/logos/friday%20review%20logo_business.jpg","height": 696,"width": 696},"datePublished":   "2017-08-04T00:00:00","dateModified":   "2017-08-04T00:00:00","author": { "@type": "Person", "name": "Nick Wood // nick.wood@totaltele.com"}, "publisher":  { "@type": "Organization","name": "Total Telecom","logo": { "@type": "ImageObject","url": "http://www.totaltele.com/img/site/TT_logo.jpg","width": 125,"height": 60 }},"description":  "U.S. telco insists it has options but debt might prove to be the sticking point."}</script><link rel="amphtml" href="https://www.totaltele.com/amp/497712/Anyone-willing-to-go-for-a-Sprint" /><meta Property="og:title" content="Anyone willing to go for a Sprint?" /><meta Property="og:type" content="article" /><meta Property="og:url" content="https://www.totaltele.com/497712/Anyone-willing-to-go-for-a-Sprint" /><meta Property="og:image" content="https://www.totaltele.com/res/image/_tto%20news%20images/logos/friday%20review%20logo_business.jpg" /><meta Property="og:description" content="U.S. telco insists it has options but debt might prove to be the sticking point." /><meta Property="og:site_name" content="Totaltelecom" /><link rel="canonical" href="https://www.totaltele.com/497712/Anyone-willing-to-go-for-a-Sprint" /><title>
	Anyone willing to go for a Sprint? | total telecom
</title><meta name="description" content="U.S. telco insists it has options but debt might prove to be the sticking point." /></head>
<body class="sticky-header">
    <form method="post" action="./Anyone-willing-to-go-for-a-Sprint" id="Form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTIwOTI4NTQ5MWRke07KlvmHtLETBQbcmnuwd9Y361ijz98j7O97BtTKs74=" />

<script src="/scripts/validator.js" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=RFawOUC0bqt2AbUcs9OnXvPKrVI_bVOFa9fnUbSWP-DmwfKYR106Gk7SLNVf6OcH3_4AUBv196z-HQP9CyNuJYwbj9cZnkepFPoCkpd1xXioJAw1GQaS5EjWTRMGW--Z8wbnhifENs2wU7DoZvuVnLO65lI3sdN3uyNhMP8gxxg1&amp;t=ffffffffcce8aaf2" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="541A68AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAjryOZEgNGxTyLGQUK66PHnT6lKvyZmBEF5c0c79XQoo4H4NOaXu6fqeSYxa9zQKwZR8kazwEQza5AgslutEt3v+XhJF72idvcEnLZlGExEjQZLfOG1dzxDyMcXmaE7fN+TbkMS2l/HP/+m4tcRnL8R/xrUphvbnY5M+uroMjAnE5ZUr3F/F4LBO/OLig+JaPsmvO7hZadQw0m6NAI7zKrh" />
        
        


        <div class="body-innerwrapper">
			<div id="ad_billboard" class="clearfix" style="text-align:center;width:100%;">
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('ad_billboard'); });
				</script>		
			</div>
              
            
<header>
    <div id="newedge-top-bar">
        <div class="container">
            <div class="row">
                <div id="logo" class="col-xs-4 col-sm-3 col-md-3 hidden-sm hidden-xs">
                    <a href="/">
                        <img src="/img/site/TT_logo.png" width="210" height="95" class="img-responsive" alt="Totaltele" />
                    </a>
                </div>
                <!-- //logo -->
                <div class="col-sm-12 col-md-9 LoginAndBanner">
                    <div class="top-right">
                        <div class="newedge-date">
                            <span>Friday, 04 August 2017</span>
                        </div>
                        <!-- //date -->

                        <div class="newedge-login">
                            <a href="#" role="button" data-toggle="modal" data-target="#login"><i class="fa fa-user"></i></a>
                            <!-- Login modal -->
                            <div id="login" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Log in</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">
                                                <input name="ctl00$Header1$txtMasterUsername" type="text" id="txtMasterUsername" placeholder="Username" class="form-control" />
                                                <input name="ctl00$Header1$txtMasterPassword" type="password" id="txtMasterPassword" placeholder="Password" class="form-control" />
                                                <br />
                                                <div class="button-wrap pull-left">
                                                    <input onclick="__doPostBack('ctl00$Header1$btnLoginSubmit','')" name="ctl00$Header1$btnLoginSubmit" type="button" id="btnLoginSubmit" class="btn btn-block btn-success" value="Log in" />
                                                </div>
                                                <p class="forget-name-link pull-left">Forgot <a href="/login">Username</a> or <a href="/login">Password</a></p>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            New Here? <a href="/subscribe">Create an account</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <!-- User panel modal -->
                            <div id="user" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true">
                                <div class="modal-dialog">
                                    <!-- Modal content-->
                                    <div class="modal-content">
                                        <div class="modal-header">
                                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fa fa-close"></i></button>
                                            <div class="H1 text-left">Your profile</div>
                                        </div>
                                        <div class="modal-body">
                                            <fieldset class="userdata">


                                                <a href="/customer.aspx" class="btn btn-block btn-success">Edit profile</a>
                                            </fieldset>
                                        </div>
                                        <div class="modal-footer">
                                            <a href="/customer.aspx?logout=1">Log out</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="newedge-search">
                            <div class="search-icon-wrapper">
                                <i class="fa fa-search"></i>
                            </div>
                            <div class="search-wrapper">
                                <input name="ctl00$Header1$txtMasterSearch" type="text" id="txtMasterSearch" maxlength="100" class="inputboxnewedge-top-search" size="20" placeholder="Search…" />
                                <i id="search-close" class="fa fa-close"></i>
                            </div>
                            <!-- //search-wrapper -->
                        </div>
                        <!-- //search -->
                    </div>
                    <!-- //top-right -->
                    <br />
                    <div id="ad_leader" class="pull-right">                        
                        <script type="text/javascript">
                            googletag.cmd.push(function () { googletag.display('ad_leader'); });
                        </script>
                    </div>
                </div>
            </div>
            <!-- //row -->
        </div>
        <!-- //container -->
    </div>
    <!-- //top-bar -->
    
    <div id="ad_leaderMobile" style="text-align:center;width:100%;"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('ad_leaderMobile'); }); </script></div>


    <!-- navigation mobile version -->
    <div id="mobile-nav-bar-sticky-wrapper1" class="sticky-wrapper1">
        <div id="mobile-nav-bar" class="mobile-nav-bar">
            <div class="container">
                <div class="row">
                    <div class="visible-sm visible-xs col-sm-12">
                        <div id="logoMobile" class="mobile-logo pull-left">
                            <a href="/">
                                <img src="/img/site/TT_logo.jpg" class="img-responsive" alt="Totaltele" />
                            </a>
                        </div>
                        <a id="offcanvas-toggler" class="pull-right" href="#"><i class="fa fa-bars"></i></a>

                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="navigation-bar-sticky-wrapper2" class="sticky-wrapper2">
        <nav id="navigation-bar" class="navigation hidden-sm hidden-xs">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <ul id="MainMenu" class="list-inline megamenu-parent">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="http://www.terrapinn.com/conference/carriers-ipx" title="Celebrating 20 years of Carriers World">Carriers World & IPX Summit 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/connected-europe" title="High speed connectivity for Europe's future">Connected Europe 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/total-telecom-congress" title="Strategy and innovation for global communications">Total Telecom Congress</a></li><li class=""><a href="http://www.terrapinn.com/awards/world-communication-awards" title="The World Communication Awards">World Communication Awards 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/submarine-networks-world-europe" title="STRATEGY AND OPPORTUNITY FOR SUBMARINE NETWORKS">Submarine Networks World Europe 2018</a></li><li class=""><a href="http://www.terrapinn.com/conference/gigabit-access" title="The leading event for operators interested in delivering the best broadband solution">Gigabit Access 2018</a></li><li class=""><a href="http://www.terrapinn.com/conference/connected-britain" title="High speed connectivity for Britain's future">Connected Britain 2018</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>				
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>                      
                    </div>
                    <!-- col-sm-12 -->
                </div>
                <!-- //row -->
            </div>
            <!-- //container -->
        </nav>
    </div>

    
</header>

            

          

            <section class="main-wrapper">
                <div class="container">

                    

    <div class="row" id="ArticleViewRow">
        <div class="col-xs-12 col-sm-9 col-md-8 col-lg-8">

            <div class="share42init"></div>

            <div id="ArticleView">
                <h1>Anyone willing to go for a Sprint?</h1><h3>By <a href=mailto:nick.wood@totaltele.com>Nick Wood</a>, Total Telecom<br />Friday 04 August 17</h3><img src="https://www.totaltele.com/res/image/_tto%20news%20images/logos/friday%20review%20logo_business.jpg" class="ArticleImage" alt="" /><h2>U.S. telco insists it has options but debt might prove to be the sticking point.</h2><div class="Article_Snippet"><p>Sprint is there for the taking, so why the apparent reticence?
After months of speculation about what kind of a deal could be on the cards for Sprint, and how it might shake up the U.S. market, this week came as something of an anticlimax when one of its potential partners poured cold water on rumours of a possible merger.
Cableco Charter Communications, responding to a Wall Street Journal report last week about a tie-up with Sprint, said it has &quot;no interest in acquiring&quot; the operator.
&quot;I was a bit surprised to see Charter's announcement,&quot; said Sprint CEO Marcelo Claure, during the company's quarterly investor call on Tuesday&hellip;</p></div><div class="Article_Body"><p>Sprint is there for the taking, so why the apparent reticence?</p>
<p>After months of speculation about what kind of a deal could be on the cards for Sprint, and how it might shake up the U.S. market, this week came as something of an anticlimax when one of its potential partners poured cold water on rumours of a possible merger.</p>
<p>Cableco Charter Communications, responding to a <em>Wall Street Journal</em> report last week about a tie-up with Sprint, said it has &quot;<a href="https://www.totaltele.com/497680/Charter-plays-down-Sprint-merger-rumours" target="_blank">no interest in acquiring</a>&quot; the operator.</p>
<p>&quot;I was a bit surprised to see Charter's announcement,&quot; said Sprint CEO Marcelo Claure, during the company's quarterly investor call on Tuesday. Mainly because &quot;Sprint was never offered for Charter to buy,&quot; he said.</p>
<p>Indeed, <a href="https://www.bloomberg.com/news/articles/2017-08-01/softbank-is-said-to-have-65-billion-in-charter-offer-financing" target="_blank"><em>Bloomberg</em> subsequently reported</a> that Sprint parent Softbank might now try to buy Charter outright and merge it with its U.S. arm. Sources claimed Softbank CEO Masayoshi Son has arranged $65 billion of financing to fund the deal.</p>
<p>According to the report, Softbank originally planned to buy the remaining 16% of Sprint it doesn't already own, then buy Charter in a cash and stock deal with a view to merging it with Sprint. Softbank would control more than 50% of the new entity.</p>
<p><em>Bloomberg's</em> sources alleged that Charter's board balked at the idea of giving up majority control of Charter and holding a minority stake in a merged Sprint/Charter.</p>
<p>Undeterred, Son is now said to be considering making a move for Charter anyway.</p>
<p>Of course, Sprint hasn't only been linked to Charter. For most of this year, it has been strongly linked to rival T-Mobile US.</p>
<p>However, despite months of rumours of negotiations between Softbank and T-Mobile parent Deutsche Telekom, a deal has not emerged.</p>
<p>Deutsche Telekom CFO Thomas Dannenfeldt was reluctant to be drawn on the Sprint speculation when discussing his company's second quarter performance on Thursday.</p>
<p>&quot;I'm not going to comment on Sprint specifically,&quot; he said. &quot;There is a fantastic standalone position [in the U.S.] we have right now...On the other hand, we all know there is an upside to intramarket consolidation.</p>
<p>&quot;As we always said, it depends on the specific potential situation.&quot;</p>
<p>In this specific potential situation, Dannenfeldt said that carrying out the work to turn potential synergies into actual synergies is an important consideration.</p>
<p>&quot;It depends not only on potential synergy numbers you might have on paper, but also A: capabilities, and B: difficulties you have to integrate and decommission,&quot; he said.</p>
<p>In the context of the U.S. market, there is a strong strategic argument for a deal between Sprint and either Charter or T-Mobile.</p>
<p>A deal with Charter would create a converged services provider that would enable Sprint to deliver fixed broadband and TV to customers' homes. That would place it on a stronger footing versus AT&amp;T and Verizon, and help it to differentiate against mobile-only T-Mobile.</p>
<p>On the other hand, a deal with T-Mobile would significantly bolster Sprint's mobile customer base and give it access to even more spectrum, which could prove vital in an increasingly-competitive market making strides towards 5G.</p>
<p>However, while the strategic incentives are there, the economic incentives might be somewhat lacking, mainly due to the large volume of debt that any combination between Sprint and either T-Mobile or Charter would take on.</p>
<p>Sprint parent Softbank's total debt at the end of March stood at around &euro;113.5 billion. That figure includes Sprint's total debt, which at the end of June, came in at &euro;34.42 billion.</p>
<p>Charter Communications has a hefty &euro;52.01 billion of total debt, while Deutsche Telekom has a net debt of &euro;55.25 billion.</p>
<p>Financing for a potential transaction would pile even more debt onto the combined entity.</p>
<p><a href="https://asia.nikkei.com/Business/Companies/SoftBank-s-US-wireless-ambitions-still-up-in-the-air" target="_blank">A <em>Nikkei</em> report this week</a> claimed that Softbank is also exploring the possibility of merging Sprint with satellite TV provider Dish. That would usher in Dish's long-awaited arrival in the mobile market and give Sprint some valuable content assets, but it wouldn't give the latter the fixed-line network that will become critical to mobile operators in the 5G era.</p>
<p>Incidentally, Dish's debt stands at a less eye-watering &euro;14.52 billion.</p>
<p>Despite the apparent hesitation about actually going through with a deal, Sprint's Claure remains confident.</p>
<p>&quot;We're having discussions with everybody,&quot; he said.</p>
<p>&quot;We think in the near future, we should be able to strike a deal with one of the different players,&quot; he said.</p>
<p>With AT&amp;T seemingly confident it can win antitrust approval for its Time Warner acquisition, and with Verizon getting down to the business of integrating Yahoo into its new Oath subsidiary, the likes of Sprint, T-Mobile, Charter and Dish might soon have little choice but to look for deals that will help them compete.</p></div>
                <p id="AdBlockMsg" style="display:none;">We are having trouble showing you adverts on this page, 
                    which may be a result of ad blocker software being installed on your device.
                    To view the article please disable any ad blocking software</p>
            </div>

            
            <div id="disqus_thread">Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></div>

        </div>
        <div class="col-xs-12 col-sm-3 col-md-4 col-lg-4 ArticleRightCol">
            <div id="ad_hpu" class="pull-right">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_hpu'); });
                </script>
               
            </div>
            <div class="clearfix"></div><br />


            <div id="MostReadArticlesPanel"><h3>TRENDING</h3><ul><li>&raquo; <a href="/497704/Deutsche-Telekom-raises-outlook-following-solid-Q2" rel="nofollow">Deutsche Telekom raises outlook following solid Q2<!-- [364]--></a></li><li>&raquo; <a href="/497708/3UK-still-mulling-legal-challenge-to-Ofcom-5G-spectrum-rules" rel="nofollow">3UK still mulling legal challenge to Ofcom 5G spectrum rules<!-- [339]--></a></li><li>&raquo; <a href="/497710/Millicom-hits-back-at-Wari-in-Senegal-spat" rel="nofollow">Millicom hits back at Wari in Senegal spat<!-- [332]--></a></li><li>&raquo; <a href="/497709/ATT-Mobility-and-Consumer-chief-headed-for-the-exit" rel="nofollow">AT&amp;T Mobility and Consumer chief headed for the exit<!-- [309]--></a></li><li>&raquo; <a href="/497712/Anyone-willing-to-go-for-a-Sprint" rel="nofollow">Anyone willing to go for a Sprint?<!-- [200]--></a></li><li>&raquo; <a href="/497680/Charter-plays-down-Sprint-merger-rumours" rel="nofollow">Charter plays down Sprint merger rumours<!-- [147]--></a></li><li>&raquo; <a href="/497682/Vivendis-Amos-Genish-to-oversee-TIM-operations" rel="nofollow">Vivendi&#39;s Amos Genish to oversee TIM operations<!-- [142]--></a></li><li>&raquo; <a href="/497707/ZTE-completes-Netas-investment" rel="nofollow">ZTE completes Netas investment<!-- [125]--></a></li><li>&raquo; <a href="/497698/Analysts-at-odds-over-Q2-smartphone-shipments" rel="nofollow">Analysts at odds over Q2 smartphone shipments<!-- [121]--></a></li><li>&raquo; <a href="/497690/Wari-mulls-lawsuit-over-cancelled-Tigo-Senegal-deal" rel="nofollow">Wari mulls lawsuit over cancelled Tigo Senegal deal<!-- [120]--></a></li></ul></div>        
            
            <div id="RecentlyReadArticlesPanel"><h3>RECENTLY READ</h3><ul><li>&raquo; <a href="/497712/Anyone-willing-to-go-for-a-Sprint">Anyone willing to go for a Sprint?</a></li></ul></div>
                        
            
</form><form role="form" id="Signupctl00_MainContent_ctl01" action="/subscribe">

<div class="QuickSignupBoxed">
    <h3>Newsletter signup</h3>

    <p>Quickly get on board and up to date with the telecoms industry</p><br />

    <div class="form-group">
	<label for="name" class="cols-sm-2 control-label">Your Last Name</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-user fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupName" type="text" id="txtSignupName" class="form-control" placeholder="Enter your Last Name" CausesValidation="false" maxlength="100" required="" data-minlength="2" data-maxlength="100" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Email</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-envelope fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupEmail" type="email" id="txtSignupEmail" class="form-control" placeholder="Enter your Email" CausesValidation="false" maxlength="100" required="" data-minlength="6" data-maxlength="100" />
			</div>
		</div>
	</div>

	<div class="form-group">
		<label for="email" class="cols-sm-2 control-label">Your Company</label>
		<div class="cols-sm-10">
			<div class="input-group">
				<span class="input-group-addon"><i class="fa fa-inbox fa" aria-hidden="true"></i></span>
				<input name="ctl00$MainContent$ctl01$txtSignupCompany" type="text" id="txtSignupCompany" class="form-control" placeholder="Enter your Company" CausesValidation="false" maxlength="100" required="" data-minlength="1" data-maxlength="100" />
			</div>
		</div>
	</div>
                            
	<div class="form-group ">
        <input type="hidden" id="QuickSignup" name="QuickSignup" value="1" />
		<input name="ctl00$MainContent$ctl01$btnSignup" type="button" id="btnSignup" class="btn btn-primary btn-lg btn-block login-button" value="Register" />
	</div>
	<div class="login-register pull-right">
		<a href="/login.aspx">Login</a>
	</div>
    <div class="clearfix"> </div>
</div>
            
</form><form>
    <script type="text/javascript">
        
        $(document).ready(function () {
            //alert("doc ready.. " + $("nav#navigation-bar").height());

            $.fn.validator.Constructor.FOCUS_OFFSET = $("nav#navigation-bar").height(); 

            $('#Signupctl00_MainContent_ctl01').validator();
  

            $("#Signupctl00_MainContent_ctl01 #btnSignup").on('click', function () {
                //alert("subscribe?");
                $('#Signupctl00_MainContent_ctl01').submit();
            });

            $("#txtSignupCompany").keyup(function (event) {
                if (event.keyCode == 13) {
                    $('#Signupctl00_MainContent_ctl01').submit();
                }
            });


            $('#Signup1ctl00_MainContent_ctl01').validator().on('submit', function (e) {
                if (e.isDefaultPrevented()) {
                    // handle the invalid form...
                    //alert("no valid..");

                } else {
                    // everything looks good!
                   // alert("Valid!");
                }
            })

            //alert("loaded");

        });




    </script>  
            
            <div id="ad_mpu" class="pull-left">
                <script type="text/javascript">
                    googletag.cmd.push(function () { googletag.display('ad_mpu'); });
                </script>
            </div>    
            
        </div>
    </div>
    
    <div id="RelatedArticlesPanel" class="row"><div class="col-xs-12 col-sm-12 col-md-12"><h3>RELATED ARTICLES</h3></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/497691/Verizon-splashes-225m-on-Chicago-fibre-network"><img src="https://www.totaltele.com/res/image/_new%20tto%20news/country%20images/north%20america/chicago.jpg" class="ArticleImage img-responsive" alt="" />Verizon splashes $225m on Chicago fibre network</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/497680/Charter-plays-down-Sprint-merger-rumours"><img src="https://www.totaltele.com/res/image/_new%20tto%20news/flags/us.jpg" class="ArticleImage img-responsive" alt="" />Charter plays down Sprint merger rumours</a></div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/497632/TIM-CEO-gets-25m-golden-handshake"><img src="https://www.totaltele.com/res/image/_new%20tto%20news/logos/telecom%20italia.jpg" class="ArticleImage img-responsive" alt="" />TIM CEO gets €25m golden handshake</a></div><div class="col-xs-6 col-sm-3 col-md-3"><a href="/497661/Verizons-postpaid-net-additions-recover-more-sharply-than-ATTs-in-Q2"><img src="https://www.totaltele.com/res/image/_new%20tto%20news/country%20images/north%20america/bald%20eagle.jpg" class="ArticleImage img-responsive" alt="" />Verizon&#39;s postpaid net additions recover more sharply than AT&amp;T&#39;s in Q2</a></div><div class="clearfix visible-xs-block"></div></div>
       
    <div class="row" id="CommentsRow">
        <div class="col-md-8 col-sm-7">
        </div>
        <div class="col-md-4 col-sm-5">
            
            
            <!--
            <div id="ad_button">
                <script type='text/javascript'>

                    googletag.cmd.push(function () { googletag.display('ad_button'); });
                </script>
            </div>
            -->
        </div>
    </div>


             
                    <div class="row clearfix">
                        <div class="col-lg-12 col-md-12 col-sm-12">
                            <div id="ad_leaderBottom" class="clearfix" style="margin-top:15px; text-align:center;width:100%;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('ad_leaderBottom'); });
                                </script>
                            </div>
                            &nbsp;
                        </div>
                        <div class="clearfix"></div>
                    </div>

                </div>
                <!-- //container -->
            </section>

            
<footer>
	<div class="footer-wrapper">
		<div class="container">
			<div class="row">	
				<div id="bottom2" class="col-xs-6 col-sm-8 col-md-4 col-md-push-4">
					<div class="row">
                        <div class="col-sm-12">
						    <h3 class="title">Quick Links</h3>
                        </div>
					</div>
					<div class="row bottom-menu">
						<div class="col-sm-6">
							<ul class="menu">
								<li>
                                    <a href="/" title="Daily telecommunications news for global communications professionals">Home</a></li>
                                <li>
                                    <a href="/media" title="Total Telecom Media Information">Media information</a></li>
                                <li>
                                    <a href="/about-us" title="meeting the information and research needs of the Global Communications industry">About us</a></li>
                                <li>
                                    <a href="/contact-us" title="get in touch!">Contact us</a></li>
                                <li>
                                    <a target="_blank" href="https://www.terrapinn.com/privacy" title="our privacy policy" target="terrapinn">Privacy</a></li>
                                <li>
                                    <a target="_blank" href="https://www.terrapinn.com/terms-and-conditions" title="our terms &amp; conditions" target="terrapinn">Terms &amp; Conditions</a></li>
							</ul>
						</div>
						<div class="col-sm-6">
							<ul class="menu">
								<li><a href="/profile" title="view &amp; make changes to your profile">My profile</a></li>
                                <li><a href="/subscribe" title="Quickly get on board and upto date with the telecoms industry">Newsletter</a></li>
                                <li><a href="/show/963/breakfast-briefings" title="Breakfast with Total Telecom is a series of mini conferences connecting buyers and sellers of telecom products and services">Breakfast briefings</a></li>
                                <li><a href="/show/906/Webinars" title="Video insight from Total Telecom">Webinars</a></li>
                                <li><a href="/455821/Total-Telecom-TV" title="Video insight from Total Telecom">Video</a></li>
							</ul>
						</div>
					</div>
				</div> <!-- //bottom2 -->	
				<div id="bottom4" class="col-xs-6 col-sm-4 col-md-4 col-md-push-4">
					<div class="social-wrapper">
						<h3 class="title">Social Links</h3>
						<ul class="social-icons">
							<li><a target="_blank" href="https://www.facebook.com/totaltelecomnews/" title="find us on facebook"><i class="fa fa-facebook"></i> Facebook</a></li>
							<li><a target="_blank" href="https://twitter.com/totaltelecom" title="follow"><i class="fa fa-twitter"></i> Twitter</a></li>
							<li><a target="_blank" href="https://www.linkedin.com/groups/51939" title="connect"><i class="fa fa-linkedin"></i> Linkedin</a></li>
							<li><a target="_blank" href="https://www.youtube.com/user/TotalTeleVision" title="'tube us"><i class="fa fa-youtube"></i> YouTube</a></li>                            
						</ul>
					</div>
				</div> <!-- //bottom4 -->
				<div id="bottom1" class="col-xs-12 col-sm-12 col-md-4 col-md-pull-8">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12">
                            <p class="footer-logo"><img src="/img/site/TT_logo.jpg" width="100" alt="Total Telecom logo"></p>
					    </div>
                        <div class="col-xs-12 col-sm-9 col-md-12">
                            <p class="footer-info">Total Telecom meets the information and research needs of the Global Communications industry, from breaking news to expert analysis. It is the leading communications link between end users and the vendors, carriers and resellers of telecommunications technology and services.</p>
					    </div>
                    </div>
					<div class="footer-contact">
						<p>
							<span>Email:</span> <a href="mailto:info@totaltele.com">info@totaltele.com</a>
						</p>
						<p>
							<span>Telephone:</span> +44 (0) 20 7092 1000 
						</p>
					</div>
				</div> <!-- //bottom1 -->
			</div> <!-- //row -->
		</div>  <!-- //container -->
	</div> <!-- //footer-wrapper --> 	
	<div class="copyright-wrapper">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 col-md-6">
					<p class="copyright"> &copy; <a href="https://www.terrapinn.com/copyright" title="terrapinn" target="terrapinn">terrapinn holdings ltd</a> mmxvi all rights reserved</p>
				</div>
				<div class="col-sm-6 col-md-6">
					<p class="pull-right"></p>
				</div>
			</div>  <!-- //row -->
		</div> <!-- //container -->
	</div> <!-- //copyright-wrapper -->
</footer>
<div class="offcanvas-menu">
    <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
    <div class="offcanvas-inner">        
        <div class="sp-module ">
            <div class="sp-module-content">
                <ul id="MainMenu" class="nav menu">
    <li><a href="/">Home</a></li>
    <li class="has-child">
        <a href="#" rel="nofollow">Technology</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/mobility">mobility</a></li>
                <li><a href="/topic/network-services">networks &amp; services</a></li>
                <li><a href="/topic/media-entertainment">media &amp; entertainment</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Business</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/topic/finance">finance</a></li>
                <li><a href="/topic/business-regulatory">business &amp; regulatory</a></li>
                <li><a href="/topic/people">people</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Global</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/geo/europe">europe</a></li>
                <li><a href="/geo/middle-east-africa">middle east &amp; africa</a></li>
                <li><a href="/geo/asia-pacific">asia - pacific</a></li>
                <li><a href="/geo/latin-america">latin america</a></li>
                <li><a href="/geo/north-america">north america</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Events</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <ul><li class=""><a href="http://www.terrapinn.com/conference/carriers-ipx" title="Celebrating 20 years of Carriers World">Carriers World & IPX Summit 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/connected-europe" title="High speed connectivity for Europe's future">Connected Europe 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/total-telecom-congress" title="Strategy and innovation for global communications">Total Telecom Congress</a></li><li class=""><a href="http://www.terrapinn.com/awards/world-communication-awards" title="The World Communication Awards">World Communication Awards 2017</a></li><li class=""><a href="http://www.terrapinn.com/conference/submarine-networks-world-europe" title="STRATEGY AND OPPORTUNITY FOR SUBMARINE NETWORKS">Submarine Networks World Europe 2018</a></li><li class=""><a href="http://www.terrapinn.com/conference/gigabit-access" title="The leading event for operators interested in delivering the best broadband solution">Gigabit Access 2018</a></li><li class=""><a href="http://www.terrapinn.com/conference/connected-britain" title="High speed connectivity for Britain's future">Connected Britain 2018</a></li></ul>
                <li><a href="http://www.terrapinn.com/events/telecoms-and-media#results">all</a></li>
            </ul>
        </div>
    </li>
    <li class="has-child">
        <a href="#" rel="nofollow">Insight</a>
        <div class="dropdown-inner">
            <ul class="dropdown-items">
                <li><a href="/archive/knowledge-network">knowledge network</a></li>
                <li><a href="/archive/press-releases">press releases</a></li>
                <li><a href="/archive/white-papers">white papers</a></li>
                <li><a href="/show/906/Webinars">Webinars</a></li>
                <li><a href="/455821/Total-Telecom-TV">video</a></li>
                <li><a href="/show.aspx?i=748 ">Unified Communications and Collaboration</a></li>
				<li><a href="/show.aspx?i=738 ">Gigabit Society Insight</a></li>				
            </ul>
        </div>
    </li>
    <li>
        <a href="/search" title="search through the Total Telecom archives here">Archive</a>
    </li>
</ul>
            </div>
        </div>
    </div>
</div>

        </div>

        
    <script lang="javascript">var disqus_config = function () { this.page.url = 'https://www.totaltele.com/497712/Anyone-willing-to-go-for-a-Sprint';  this.page.identifier = '497712'; };</script><script language="javascript"> (function() { var d = document, s = d.createElement('script'); s.src = '//totaltele.disqus.com/embed.js';  s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s); })(); </script><script type="text/javascript" src="/inc/share42/share42.js"></script>
    <script lang="javascript">
        var AdBlockEnabler = true;
        var ArticleShown;

        function ShowArticle() {
            if (ArticleShown == true) return;
            ArticleShown = true;
            AdBlockEnabler = false;

            $("div#ArticleView div.Article_Snippet").css("display", "none");
            $("div#ArticleView div.Article_Body").css("display", "block");
                
            $("p#AdBlockMsg").css("display", "none");

            if (window.location.hash == '#download') { setTimeout(function () { DownloadScroll(); }, 500); }

            _gaq.push(['_trackEvent', 'Adblock', 'No']);
        }
        if (!AdBlockEnabler) { ShowArticle(); }

        setTimeout(function () {
            if (AdBlockEnabler) { $("p#AdBlockMsg").css("display", "block"); }
            _gaq.push(['_trackEvent', 'Adblock', 'Yes']);
        }, 8000); // run 1 seconds after page has loaded

        function DownloadScroll() {
            var target = $("[name=Download]");
            if (target.length) {
                $('html, body').animate({
                    scrollTop: target.offset().top - ($("nav#navigation-bar").height() + 20)
                }, 1000);
                return false;
            }
        }
    </script>
    

        
        
        <div id="UpdatePanel1">
	
                
            
</div>
    </form>

    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>

    <!-- Latest compiled and minified JavaScript -->
    <script src="https://netdna.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" type="text/javascript"></script>

   
    <!-- Google Code for Main Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1062381129;
var google_conversion_label = "Ca2CCPet6AMQyczK-gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1062381129/?value=0&amp;label=Ca2CCPet6AMQyczK-gM&amp;guid=ON&amp;script=0" />
    </div>
</noscript>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDomains", ["*.www.totaltele.com","*.totaltele.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.terrapinn.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 291]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.terrapinn.com/piwik.php?idsite=291" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->
</body>
</html>